Menu
Reply
  • 24
  • 0
  • 1
BigAlinSK1
On our wavelength
130 Views
Message 1 of 4
Flag for a moderator

Wifi Buddy - Can't download/install

I have upgraded to a new phone with Android 4.4 OS. (Alcatel One Touch.) Virgin Media Pay as You Go SIM.

Wifi Buddy sounds like a good idea, tried to DL it, and only get the message that my equipment is not suitable. I thought that it may be an issue related to the required spec of the phone, but cant find any info as to a minimum req. spec. 

Any idea whether I can expect to get this app to work? 

 

0 Kudos
  • 24
  • 0
  • 1
BigAlinSK1
On our wavelength
98 Views
Message 2 of 4
Flag for a moderator

Re: Wifi Buddy - Can't download/install

As additional information, I have successfully DLed and installed the app on my tablet. That uses the same edition of Android! 

I am baffled. Does this app work on Android 4.4.2 on a smartphone or not? 

0 Kudos
  • 1.87K
  • 174
  • 338
J0hn
Super solver
79 Views
Message 3 of 4
Flag for a moderator

Re: Wifi Buddy - Can't download/install

It may be a setting on the phone that's stopping you, when you log onto Google play store from the phone and search for the app does it show up and if so when you try to download does it give an error message?
0 Kudos
  • 24
  • 0
  • 1
BigAlinSK1
On our wavelength
70 Views
Message 4 of 4
Flag for a moderator

Re: Wifi Buddy - Can't download/install

Yes the app is found. There is an exclamation mark in a green circle follow by the text

"Your device isn't compatible with this version."

The phone connects fine to my home Wifi and open Wifi in other places.

I hope you can help find the reason for this.

Cheers Al.

 

0 Kudos