Menu
Reply
  • 1
  • 0
  • 0
T_bus_01
Joining in
88 Views
Message 1 of 3
Flag for a moderator

Virgin mobile roaming FAILS... ALWAYS!

I have taken my mobile abroad twice and it will not connect. I have set "roaming", ages ago and made sure barring is off. My phone sees local networks but will not make any attempt to connect to any of them. (e.g.: telecom.de, o2 - de, vodafone.de, E-plus ). PLEASE help!

Tags (1)
0 Kudos
Reply
  • 3.82K
  • 895
  • 1.7K
Superuser
Superuser
74 Views
Message 2 of 3
Flag for a moderator

Re: Virgin mobile roaming FAILS... ALWAYS!

Hi T_bus_01,

 

I presume that you have already tried rebooting your phone and manually selecting a network?

 

You say that you set roaming ages ago.

Check that it is still on. Some people have reported that it has been turned off in their account, despite previously being on.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
49 Views
Message 3 of 3
Flag for a moderator

Re: Virgin mobile roaming FAILS... ALWAYS!

Hi T_bus_01,

 

Welcome into the Community and posting your message, it's great to see a new face Smiley Happy

 

I am sorry to read about the roaming whilst abroad, I hope you have been enjoying your holiday. I am able to try and bring this back online for you and if you can have a look inside your 'Inbox', I've sent you a PM. You can find this at the top right of the page, purple envelope Smiley Happy


Speak to you soon.

Ben

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply