Menu
Reply
  • 2
  • 0
  • 0
lauraj85
Joining in
200 Views
Message 1 of 5
Flag for a moderator

Viewing credit agreement

Hi,

I'm having problems viewing my credit agreement, the link in my account takes me to a blank page (because "Safari cannot verify the link"?) and the document does not seem to have been sent to my email correctly (see below - says see attached but I cannot see any attachment).

Please let me know if you have any suggestions. With thanks

[MOD EDIT: Inappropriate image removed (contains personal email address), please review the Forum Guidelines]

0 Kudos
Reply
  • 3.82K
  • 899
  • 1.7K
Superuser
Superuser
190 Views
Message 2 of 5
Flag for a moderator

Re: Viewing credit agreement

Hi lauraj85,

 

have you tried using a different browser? (Chrome).

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
170 Views
Message 3 of 5
Flag for a moderator

Re: Viewing credit agreement

Hi Lauraj85 Smiley Happy

 

Thank you for coming in, it's good to meet you Smiley Happy

 

It's great that you have decided to have us with your for your services, we would love to know how you got on after AlexKid's helpful advice?

 

If you need anything then please let me know.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
lauraj85
Joining in
144 Views
Message 4 of 5
Flag for a moderator

Re: Viewing credit agreement

Hi,

 

I appreciate that may but I am a through and through apple consumer (for my sins), the only browser I currently have access is safari. Should it not just work on all browsers?

Thanks for your response. Best wishes,

 

Laura

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
125 Views
Message 5 of 5
Flag for a moderator

Re: Viewing credit agreement

Hi Laura Smiley Happy

 

Thank you for your message Smiley Happy

 

Yes of course this should work through all major browsers however I ask to quickly identify whether it is a browser issue or maybe a an issue in the way the email was sent. Just for testing purposes only, are you able to try another browser? If not, can you please delete all cache/cookies and temp files to try and see if that helps? 

 

Many thanks.

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply