Menu
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
277 Views
Message 1 of 11
Flag for a moderator

VM wi-fi app problem

i have downloaded and installed the new VM Wi-fi App on my iPad and iPhone 4S and have it working without any problem on my iPad. On the other hand the app will not connect using my iPhone and continually shows the message that my wi-fi is OFF when it is most definitely on, see photo below.

I have tried uninstalling the app and the profiles and re-installing but it made no difference at all. I would really appreciate some help in getting this app to work on my iPhone.image.png

0 Kudos
Reply
  • 1.44K
  • 110
  • 345
Superuser
Superuser
273 Views
Message 2 of 11
Flag for a moderator

Re: VM wi-fi app problem

I had the same problem, what appeared to fix it for me was to close the app, turn off wifi, open the app - it'll still tell you your wifi is off - then turn on wifi.


Virginia/Doctor9fan. If I have helped please give me Kudos.
0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
262 Views
Message 3 of 11
Flag for a moderator

Re: VM wi-fi app problem

Thanks but I've tried that a few times and it made no difference it's still showing as my wi-fi is off when it isn't ☹️

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
243 Views
Message 4 of 11
Flag for a moderator

Re: VM wi-fi app problem

The screen shot says it's off! Uninstall reboot reinstall and try again. Sadly it's a poor app and in being reworked I understand, but it could take ages. O2 provide a decent app that does not require an O2 phone or account it's good, the sky app needs a sky account but if a reliable has one they could add you on if they have the space.

oh by the way it's saying the phone wifi is off not the home wifi Smiley Happy

0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
240 Views
Message 5 of 11
Flag for a moderator

Re: VM wi-fi app problem

Thanks for that but as I stated I have uninstalled, rebooted and installed again a few times without success, even fully uninstalling the profiles. I know it's saying the phone wi-fi was off but it was not, as I was using it to post the message in the first place and do online searches for a solution and yes, the screenshot says its OFF!

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
237 Views
Message 6 of 11
Flag for a moderator

Re: VM wi-fi app problem

Ok ok I did mention it's a poor app, are you jailbroken? And if not do you have iOS 9.3.5 installed? 

0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
233 Views
Message 7 of 11
Flag for a moderator

Re: VM wi-fi app problem

No I'm not jail broken and I do have the latest iOS 9.3.5 installed.

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
229 Views
Message 8 of 11
Flag for a moderator

Re: VM wi-fi app problem

Then I suspect it won't work foryouuntil it's  reworked sadly

0 Kudos
Reply
  • 33
  • 0
  • 1
Dreamfinder
On our wavelength
223 Views
Message 9 of 11
Flag for a moderator

Re: VM wi-fi app problem

Apparently it's a known problem with older iPads and iPhone 4S as I've just had a response from the in-app help, see photo below:

image.png

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
216 Views
Message 10 of 11
Flag for a moderator

Re: VM wi-fi app problem

Photo not showing and it's not just older stuff or iPhones, but that's not helpful for you, other phones may also have a big issue with battery life when using the app

0 Kudos
Reply