Menu
Reply
  • 4
  • 0
  • 0
Paulmac07
Tuning in
69 Views
Message 1 of 4
Flag for a moderator

VM Stopped working after new phone

VM was working fine until I changed handset, now 222 doesn't connect. Any suggestions?

 

Thanks

Tags (1)
0 Kudos
  • 4.45K
  • 139
  • 334
Moderator
Moderator
41 Views
Message 2 of 4
Flag for a moderator

Re: VM Stopped working after new phone

Hi Paulmac07,

 

Thanks for posting and sorry to hear you're voicemail is not connecting.

 

I would suggest checking voicemail is still active when you log into your online account here. Click plan and device and scroll to the bottom of the page and then click manage my services. If it is active could you give our mobile team a call on 789 or alternatively on 0345 6000 789 so we can take a further look at this for you.

 

Kind regards

 

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4
  • 0
  • 0
Paulmac07
Tuning in
39 Views
Message 3 of 4
Flag for a moderator

Re: VM Stopped working after new phone

Thanks Stephen,

I've followed your advice and the VM is currently active, however I still can't get though to 222...

I called 789 last week, who reset VM and told me it would be available in 24hrs, but it's still unavailable now.

Anything else I can do?

 

Thanks

 

 

0 Kudos
  • 4.45K
  • 139
  • 334
Moderator
Moderator
38 Views
Message 4 of 4
Flag for a moderator

Re: VM Stopped working after new phone

Hi Paulmac07,

 

Thanks for the update.I'd like to look into this for you.

 

I will send you a private message shortly (purple envelope, top right hand side) so I can check on this for you.

 

Kind regards

 

 

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules