Menu
Reply
  • 3
  • 0
  • 0
duncansay
Joining in
111 Views
Message 1 of 2
Flag for a moderator

Using my phone abroad

The last three occasions when I've gone abroad I've found I can't send back text messages, which is really frustrating.  International roaming is on.

 

 

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
100 Views
Message 2 of 2
Flag for a moderator

Re: Using my phone abroad

Hi Duncansay,

 

Welcome to the mobile forum Smiley Happy


You can now make sure that roaming is enabled on your online account. You can log in here and go into Plans and Devices > Manage Services > And toggle roaming on and off.

 

Let me know how you get on with this.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos