Menu
Reply
  • 2
  • 0
  • 0
Call0416
Joining in
136 Views
Message 1 of 4
Flag for a moderator

Texting

I have an iPhone 5s and cannot text to one person, my dad. I can receive his texts, make and receive calls from/to him. I've tried different settings on my mobile. My dad's phone is not a smart phone. His provider is Tesco who say his phone is ok. Any ideas?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
115 Views
Message 2 of 4
Flag for a moderator

Re: Texting

Hi Call0416,

 

Thank you for coming in and posting your message Smiley Happy

 

It is inerersting to see and i would need some further info to give you a better answer than this one. Can you please:-

 

  • Check your text settings and then check that your dad'sTesco text settings are correct?
  • When you're texting, are there any emoji's in the tst as if it's not a smart phone, it may have a bit of a wobble.
  • Try sending a text simply 'TEST' and tell me if this receives.

 

Keep in touch and welcome into the Community Smiley Happy

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
Call0416
Joining in
104 Views
Message 3 of 4
Flag for a moderator

Re: Texting

Hi Ben, I've checked my settings and been into an Apple store to get them checked too. I've checked my dad's phone (it's pretty basic). He's asked Tesco to check also. My messages to my dad haven't included any emoji's. Test messages don't get through either. #stumped

Andy

0 Kudos
Reply
  • 6.82K
  • 217
  • 508
Forum Team
Forum Team
85 Views
Message 4 of 4
Flag for a moderator

Re: Texting

Hi Andy,

Thanks for getting back to us. I'm sorry to hear that you are still having a problem sending text messages to your Dad's mobile.

First thing to check is if the number you are having a problem with is within a new range of mobile numbers recently released (your Dad can check this with his provider).

If it isn’t a new number try the following:

Turn off iMessage and try sending a text again. If the users, sender and receiver have ever used iMessage the Apple server remembers the mobile number and will automatically try to send to iMessage.

If they have their number will have to be deleted from Apple's server which can only be done by calling Apple on 0800 048 0408.

The next thing is to make sure and check the number isn't listed on the handset's blocked list. To check this, please follow these steps:-

Settings > Call > Rejected/block

If you are still having a problem with this, please test your SIM card in a different device if you can and see if you have the same problem. If you are able to send text messages then, it will be a handset issue. If you purchased your handset from us and it’s under warranty, please give us a call on 789 (Freephone from a Virgin Mobile) or 0345 6000 789 (from any other phone), so we can look into this further.

If you are still unable to send text messages to the number using your SIM card in a different device, then we will send you a SIM card replacement.

Kind regards,


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply