Menu
Reply
  • 11
  • 0
  • 1
illus
Tuning in
99 Views
Message 1 of 5
Flag for a moderator

Speaker on making calls

I have Samsung A3 mobile.

Recently upgraded software to Android 5.0.2

Since this, whenever I make a phone call, the speaker is on, and I have to tap screen to turn off.

Is there a setting to change default, so I can have a private conversation?

 

0 Kudos
  • 1.46K
  • 184
  • 378
enlli
Knows their stuff
91 Views
Message 2 of 5
Flag for a moderator

Re: Speaker on making calls

Did a quick Google and it seems a problem on a number of devices. Suggest you read through Google try "android 5 speaker phone"

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
75 Views
Message 3 of 5
Flag for a moderator

Re: Speaker on making calls

Hi illus,

 

Thanks for posting. I'm really sorry to hear your speaker is always turned on when making a call.

 

Is this still an issue?

Have you tried enlli's suggestion?

 

Please let me know the latest update.

 

Thanks


Rich
Forum Team
0 Kudos
  • 11
  • 0
  • 1
illus
Tuning in
64 Views
Message 4 of 5
Flag for a moderator

Re: Speaker on making calls

Hi Rich,

 

I have Googled this, and tried changing a few settings, but the speaker is still coming on.

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
52 Views
Message 5 of 5
Flag for a moderator

Re: Speaker on making calls

Hi illus,

 

Thanks for getting back to me. I'm disappointed to hear the problem is still ongoing.

 

If you've not found a solution to this yet then it may be worth rolling back the update to the previous firmware until a bug fix has been issued.

 

Hope this helps. Let me know how you get on.

 

Thanks


Rich
Forum Team
0 Kudos