Menu
Reply
  • 2
  • 0
  • 0
Jethroracer
Joining in
88 Views
Message 1 of 4
Flag for a moderator

Sony Xperia m5

Hi I was having problems with the phone loosing wifi at home but since carrying out the latest update wifi works fine. But now I can't send emails from my webmail account, it receives ok and my hotmail account is fine, tried changing settings on outgoing bug no joy, HELP PLEASE!!! 

0 Kudos
Reply
  • 1.87K
  • 176
  • 340
J0hn
Super solver
77 Views
Message 2 of 4
Flag for a moderator

Re: Sony Xperia m5

If it's a virgin email address read the email forum there is a known issue being worked on
0 Kudos
Reply
  • 2
  • 0
  • 0
Jethroracer
Joining in
72 Views
Message 3 of 4
Flag for a moderator

Re: Sony Xperia m5

Hi John, no it's not a Virgin email it's a webmail account which came with the domain I bought for my dog walking business.

all worked perfectly well until the update carried out. 

0 Kudos
Reply
  • 287
  • 8
  • 26
Forum Team
Forum Team
59 Views
Message 4 of 4
Flag for a moderator

Re: Sony Xperia m5

Hi Jethroracer

 

I'm sorry to hear about the issues you've encountered with your webmail account. There are a few steps I can recommend here.

 

Have you tried removing the email account from your phone completely then setting it back up?

 

It may also be worth double checking your outgoing settings with your email provider.

 

Let me know how it goes.

Dave

 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply