Menu
Reply
  • 19
  • 0
  • 0
maryharman
Joining in
120 Views
Message 1 of 5
Flag for a moderator

Since the latest Microsoft upgrade, I can't log in to webmail from Microsoft Edge.

Logging on has been flaky for several weeks, but since the Microsoft upgrade, I can't log in at all from Edge.  My apps on the tablet and phone work ok too. Tried using Chrome and it worked OK.

Anyone else got the same problem?

Mary H

0 Kudos
Reply
  • 6.83K
  • 217
  • 508
Forum Team
Forum Team
92 Views
Message 2 of 5
Flag for a moderator

Re: Since the latest Microsoft upgrade, I can't log in to webmail from Microsoft Edge.

Hi maryharman,

Thanks for your post on the Community Forum. I'm sorry to hear that you aren't able to access your webmail via Microsoft Edge since the latest Microsoft upgrade. Is this working for you now?

If not, please see the following post, which offers further advise about Microsoft Edge: 

Accessing emails via Microsoft Edge.

Please let us know how this goes.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 19
  • 0
  • 0
maryharman
Joining in
82 Views
Message 3 of 5
Flag for a moderator

Re: Since the latest Microsoft upgrade, I can't log in to webmail from Microsoft Edge.

The problem probably wasn't Edge, although it was definitely worse in comparison to Chrome and IE10.

The problem seems to have been more or less sorted, although there are still access problems from time to time.

For the last 2 or 3 months, there have been situations where there has been intermittent loss of access to webmail, showing up as hanging up or an error condition saying that access there cannot be access at that time.  This is infuriating, but not calamitous.

What happened 2 weeks ago was probably a more serious version of the same problem.  It felt a bit like trying to get water through an almost blocked pipe.  When trying to login then,  progress was varied.  Occasionally I got logged in fine, particularly if I used a browser rather than Edge.  Other time I got through the login process and got the red alpha like symbol but then only got the three dots and finally an error message.  Sometimes trying to refresh the page solved the problem, other times it didn't do anything different.  Although we have fast internet, it felt like handshaking was not working probably and there was a timeout problem (but this is only my perception of the problem).

As things are useable although not perfect atm, I will continue to use Edge and hope there are no further problems.

Thanks for asking

Mary Harman

0 Kudos
Reply
  • 19
  • 0
  • 0
maryharman
Joining in
81 Views
Message 4 of 5
Flag for a moderator

Re: Since the latest Microsoft upgrade, I can't log in to webmail from Microsoft Edge.

More details:

Error while loading message content
503 Service Unavailable

This is the error message which comes up when I try to read a particular email which infuriates me.

It almost always goes away if I read another message and then go back to it.

Basically, when paying £50+ per month for Internet access, this should not happen!

Mary Harman

0 Kudos
Reply
  • 7.1K
  • 170
  • 411
Forum Team
Forum Team
61 Views
Message 5 of 5
Flag for a moderator

Re: Since the latest Microsoft upgrade, I can't log in to webmail from Microsoft Edge.

Hi maryharman, 

Thanks for getting in touch, I am sorry to see that you have been having trouble with your emails. 

We did have trouble with our webmail around the time you posted. This has now been resolved. 

Do you find that you are still having trouble accessing emails? Try logging into webmail and let us know how you get on. 

If you are still having trouble please delete all cache and cookies and retry. 

Keep us posted. 

Emma


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply