Menu
Reply
  • 2
  • 0
  • 0
Vicki_jobs
Joining in
61 Views
Message 1 of 4
Flag for a moderator

Signal

Mysignal had dropped to no service yesterday midday and now again today. It can't be the phone as it came back on the evening.
I've turned on and off again, taken sin out cleaned it, changed network search. Also not just in one location.
Have you got signal issues?
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
39 Views
Message 2 of 4
Flag for a moderator

Re: Signal

Hi Vicki_jobs,

 

Welcome to the forum Smiley Happy

 

I'm really sorry to hear that you've had some issues with signal recently. We've no countrywide issues with signal reported.

 

This potentially could be an issue with the phone. Are you still having issues today? Let me know as soon as you can.


Thanks,

 

Mat
 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 2
  • 0
  • 0
Vicki_jobs
Joining in
33 Views
Message 3 of 4
Flag for a moderator

Re: Signal

It came back and I spoke to customer services apparently your optimising my local mast.
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
23 Views
Message 4 of 4
Flag for a moderator

Re: Signal

Thanks for coming back to me Vicki_jobs Smiley Happy

 

Glad to see we pinpointed the issue for you. Please let me know if you need anything at all from me.


Have a great weekend Smiley Happy

 

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos