Menu
Reply
  • 5
  • 0
  • 0
LittleDave54
Joining in
333 Views
Message 1 of 10
Flag for a moderator

Samsung S7

Where are the settings for the Samsung S7?  They're not in the long list of Samsung phones on the  Phone Settings page...

The pop-up chatbox helper hadn't a clue and admitted they were only dealing with sales...

0 Kudos
Reply
  • 287
  • 8
  • 26
Forum Team
Forum Team
309 Views
Message 2 of 10
Flag for a moderator

Re: Samsung S7

Hi LittleDave54

 

Thanks for taking the time to join our community and get in touch. Were there any particular settings you needed help with?

 

Regards

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 0
LittleDave54
Joining in
291 Views
Message 3 of 10
Flag for a moderator

Re: Samsung S7

I'm trying to work out why I cannot receive pictures sent as MMS . WhatsApp pictures arrive without any fuss.
0 Kudos
Reply
  • 287
  • 8
  • 26
Forum Team
Forum Team
248 Views
Message 4 of 10
Flag for a moderator

Re: Samsung S7

Hey LittleDave54

 

Thanks for getting back in touch, we can certainly help out with the internet and picture messaging settings.

 

Have you been able to successfully send any picture messages at all? It's worth noting that mobile data is required for picture messaging so it’s worth double checking that you've got an active data connection as well.

 

To check the settings required on the Samsung Galaxy S7, you will need to follow these steps:

 

From your home screen, select Apps then Settings.

Select Mobile networks

Select Access Point Names

Virgin Media Mobile Internet should be listed here with a blue dot next to it indicating the settings are active.

If it’s there, you can double check the settings by tapping on it.

If not, you will need to tap on ADD and enter the following settings

 

  • Name - Virgin Media Mobile Internet
  • APN - goto.virginmobile.uk
  • Proxy - Not set
  • Port - Not set
  • Username - user
  • Password - Not set
  • Server - Not set
  • MMSC - http://mms.virginmobile.co.uk:8002
  • MMS Proxy - 193.030.166.002
  • MMS Port - 8080
  • MCC - 234
  • MNC - 30
  • Authentication type - PAP
  • APN type - default,mms,supl
  • APN protocol - IPv4
  • APN roaming protocol - IPv4
  • Enable/disable APN - APN enabled
  • Bearer - Unspecified
  • Mobile virtual network operator type - None
  • Mobile virtual network operator value - Not set

Hope this helps but any questions please do let me know.

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 5
  • 0
  • 0
LittleDave54
Joining in
228 Views
Message 5 of 10
Flag for a moderator

Re: Samsung S7

Thank you for the settings info - everything already set that way. Still cannot receive MMS pictures but can get pictures via WhatsApp
0 Kudos
Reply
  • 287
  • 8
  • 26
Forum Team
Forum Team
189 Views
Message 6 of 10
Flag for a moderator

Re: Samsung S7

Hey there LittleDave54

 

Sorry to hear you're still experiencing the issue. Just to double check but is mobile data definitely active? If you turn Wi-Fi off on your handset are you still able to use the internet?

 

Also are you able to send picture messages and have you been able to in the past?

 

Many regards.

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2.35K
  • 258
  • 618
teabag
Problem sorter
183 Views
Message 7 of 10
Flag for a moderator

Re: Samsung S7

Another thing you can try, with the settings listed above - try putting just a "*" instead of APN TYPE = default,mms,supl
(just the star, without the quotes *)

Also phone may need a reboot after playing with the APN settings.
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
0 Kudos
Reply
  • 5
  • 0
  • 0
LittleDave54
Joining in
160 Views
Message 8 of 10
Flag for a moderator

Re: Samsung S7

Settings are greyed out - no obvious way to edit them... Looks like MMS is out and we'll be using WhatsApp instead.
0 Kudos
Reply
  • 65
  • 0
  • 2
fatman
Tuning in
142 Views
Message 9 of 10
Flag for a moderator

Re: Samsung S7

I had to send a picture message before I could receive one - have you tried that
0 Kudos
Reply
  • 5
  • 0
  • 0
LittleDave54
Joining in
140 Views
Message 10 of 10
Flag for a moderator

Re: Samsung S7

Oddly enough I hadn't tried that. WILL have a go.
0 Kudos
Reply