Menu
Reply
  • 4
  • 0
  • 0
Incommunicado
Joining in
167 Views
Message 1 of 5
Flag for a moderator

Roaming nightmare

For some 2 years now, we've had problems with our phones when abroad. Basically, once connected to the local network, the phones can receive calls, texts and emails and make calls. They will not send texts or emails, instead generating an "unable to send" prompt and saving them as drafts.

Until recently, we've been in touch with "The Team" by email because there is NO network signal at home using The Team [theteam@virginmobile.com] email address. Having just returned from yet another 5 weeks' stay in France with "receive only " phones, my comprehensive further email in response to their last reply has resulted in

"

Hello,

 

Sorry, we no longer pick up mails from this mailbox.

 

If you need to get in touch, simply visit virginmedia.com/contact

 

Kind regards,

The Virgin Media team.

I can find no 'contact us by email' option on the virginmedia.com site. I prefer email contact because I can include all of the previous messages to date and am by no means confident that by speaking to "The Team" on the landline, the person I might speak to would be able to trace the past details. It does seem that Virgin Mobile has little regard for customers with phone problems.

0 Kudos
Reply
  • 3.82K
  • 896
  • 1.7K
Superuser
Superuser
155 Views
Message 2 of 5
Flag for a moderator

Re: Roaming nightmare

Hi Incommunicado,

 

unfortunately there is no longer an email option.

You can call (free from your mobile on 789 if you have signal).

Free on 150 from a Virgin Media landline or 0345 6000 789 from any other phone (standard rate call).

Alternatively try web chat:  Help and Support - Contact Us > Mobile > Help with your mobile > Chat online.

(The advisors are almost always busy though so it may take some time to get connected).

 

It sounds to me like you may have international call barring active on your account.

Log into your Virgin Mobile account then click on  the "Plan and device" tab.

Go to "Manage my services" and "International call barring" needs to be set to OFF.

Move the "switch" in your account (click the other side of the rectangle box).

If it's already off, try clicking it on then off again and wait a while then reboot your phone.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

 

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
137 Views
Message 3 of 5
Flag for a moderator

Re: Roaming nightmare

On top of that I'd check that you have the correct apn settings on the phones
0 Kudos
Reply
  • 4
  • 0
  • 0
Incommunicado
Joining in
117 Views
Message 4 of 5
Flag for a moderator

Re: Roaming nightmare

Hi AlexKid and JOhn,
Thanks for the responses. International call barring is "Off" on both phones. I gave in yesterday and spent 44 minutes (on the landline) with Tech Support. They confirmed neither phone is International call barred and concluded access point names must be correct, as both phones work perfectly in the UK (when a signal is available). Neither phone can "send" from abroad on either my ISP's email or Gmail - my only means of contact has been VIBER, which is both instant and reliable. Sadly, the only way that Tec Support can check the problem is when it occurs from abroad, so this will moulder until March 2017!
0 Kudos
Reply
  • 4
  • 0
  • 0
Incommunicado
Joining in
78 Views
Message 5 of 5
Flag for a moderator

Re: Roaming nightmare

Hi All,
Having problems with the ZTE Blade "browser has stopped" error message occuring too often, I changed to a new Samsung Galaxy and completely by chance, corrected the 'can receive emails when abroad, but not create or send' problem. Running through the email set-up on the new phone, my ISP advised that both incoming and outgoing servers needed the SSL box unchecked - on the old ZTE and my wife's HTC that was enabled.

The new Samsung has presented a new glitch - 'no response from Google/PlayStore servers - try again'. I think I'll let to VM Store that activated the 'phone sort that one out!
0 Kudos
Reply