Menu
Reply
  • 2.56K
  • 17
  • 75
paperclip
Rising star
75 Views
Message 1 of 3
Flag for a moderator

Online Account Issue

Ever since there was the announcement that a fix had been put in place for the online mobile account link which to avoid confusion I've added on this post there seems to be a 60 seconds or so delay for the page to actually load to manually sign in.

I mentioned a slight fix for this delay on another thread, however in my opinion this should now be regarded as a new bug as it wasn't like this prior to the apparent fix that Virgin put in place for those with issues accessing their recent usage details.

This has been tested on different browsers and phones so it's nothing to do with cache etc.

Hope this can be sorted as the minute or so delay with a black page screen waiting for it to load is frustrating.

https://mobile.virginmedia.com/ecare/login
0 Kudos
Reply
  • 2.4K
  • 262
  • 647
teabag
Problem sorter
62 Views
Message 2 of 3
Flag for a moderator

Re: Online Account Issue

Yes it's very annoying, especially as what fix they did - did not work for the people with the "recent usage" problems :-(
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
0 Kudos
Reply
  • 2.56K
  • 17
  • 75
paperclip
Rising star
59 Views
Message 3 of 3
Flag for a moderator

Re: Online Account Issue

Yeah, seems it's gone from bad to worse for some. :-(
0 Kudos
Reply