Menu
Reply
  • 6
  • 0
  • 2
Likeasalmon
Tuning in
118 Views
Message 1 of 4
Flag for a moderator

Nokia 735 Lumia Can't pair with my 2015 Kia Sportage

I can't pair my phone with my 2015 Kia Sportage. I'm told by Kia that it has to have OS Version 8.10.14157.200. The phone has the OS Version 8.10.15148.160. Can I change the OS on my phone, so as allow me to use Bluetooth in my car? If I can, how do I do it and will it have an impact on using my phone normally?

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
94 Views
Message 2 of 4
Flag for a moderator

Re: Nokia 735 Lumia

Hi Likeasalmon,


Welcome to the forums Smiley Happy

 

I'm afraid it's not possible to revert to previous software updates for the phone. However, this software is more up to date than the version mentioned so this should work for you.

 

The phone itself may not be compatible with the car. Is it possible for someone else to try and connect their phone to the car to see if this works?


Let me know as soon as you can.

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 6
  • 0
  • 2
Likeasalmon
Tuning in
89 Views
Message 3 of 4
Flag for a moderator

Re: Nokia 735 Lumia

I was able to pair my previous iPhone 4s with no issues. It's only since i moved to a Nokia Windows Phone I have experienced problems. I wish I had upgraded my iPhone, rather than move to a Windows phone. There are so many downsides with Windows on Virgin.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
81 Views
Message 4 of 4
Flag for a moderator

Re: Nokia 735 Lumia

I believe this to be an issue with the phone Likeasalmon.

 

I'm afraid we're unable to support connections to a 3rd party Bluetooth device. If other connections work okay, all signs would point to the phone.


Sorry I couldn't help more with this.


Let me know if you have any further queries.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos