Menu
Reply
  • 2
  • 0
  • 0
img
Joining in
145 Views
Message 1 of 4
Flag for a moderator

No service

Hello,

I have 'no service' since yesterday evening after the mobile was switched off for having low battery. I have an iphone 6s,after having charged it and switched on,it doesn't recognise the carrier and still has 'no setvice'.

What can be the reason? How can i fix this?

Many thanks.
Tags (2)
0 Kudos
Reply
  • 2.86K
  • 81
  • 125
Forum Team
Forum Team
96 Views
Message 2 of 4
Flag for a moderator

Re: No service

Hi img

Welcome to the community Smiley Happy

I'm really sorry to hear about the issues with your signal.

Could you let me know if turning the automatic network selection off and choosing 'Virgin' manually helps?

(It's under 'Settings' > 'Carrier')

Also, does this issue happen in multiple locations too?

Many thanks

Mark Y
Forum Team

Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 2
  • 0
  • 0
img
Joining in
77 Views
Message 3 of 4
Flag for a moderator

Re: No service

Hi Mark,

Thank you for yor replay.

I tried what you say several times but it didn't work until i reset also the date and time,although it was set ok.

I was told that this could have happened because i was abroad, what i doubt because the service was good when i just landed and twi days after.

It is all good now. Thank you.

img
Tags (4)
0 Kudos
Reply
  • 2.86K
  • 81
  • 125
Forum Team
Forum Team
39 Views
Message 4 of 4
Flag for a moderator

Re: No service

Hi img

Thanks for getting back in touch.

That's not a trick I've heard of myself, but I'm glad it's worked for you Smiley Happy

I'm confident it'll be fixed for good for you now, but please let me know if there's anything else I can help out with.

Many thanks

Mark Y
Forum Team

Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply