Menu
Reply
Forum Team
  • 4.69K
  • 202
  • 432
Registered: ‎07-04-2015
Message 81 of 88 (200 Views)

Re: No service abroad

Hi Jam1e,

 

Welcome to the community and thanks for posting. Sorry to hear you've had no service in multiple countries.

 

I'll send you a private message to see if I can get to the bottom of this for you. To view this click on the purple envelope on the top right.

 

Hope to hear from you soon.

 

Thanks


Rich
Forum Team
Reply
0 Kudos
Forum Team
  • 4.69K
  • 202
  • 432
Registered: ‎07-04-2015
Message 82 of 88 (187 Views)

Re: No service abroad

Hi Jam1e,

 

Thanks for your contact via private message.

 

Following a network refresh I'd like you to now restart the handset. It should connect to the network automatically but sometimes a manual search and select is needed (Google how to do this if you're not sure).

 

If you want to use your data allowance abroad then you need to make sure data roaming is active on the handset itself. The basic instructions for doing this can be found here.

 

If your data still doesn't work then you just need to update the APN settings of the handset. You can enter them manually by looking here or you can select your handset from the list here and you'll get the update directly.

 

Has this worked?

 

Thanks


Rich
Forum Team
Reply
0 Kudos
Problem sorter
  • 2.14K
  • 233
  • 558
Registered: ‎04-05-2010
Message 83 of 88 (173 Views)

Re: No service abroad

@crusty

From the screenshots you've posted, it looks like you have a Motorola G?

These are the APN settings which have worked fine for my Moto G4 while in Belgium and France connected to Orange, SFR, & Bouygues Telecom. With a bit of luck they may help you out.

Screenshot_20170914-161640.pngScreenshot_20170914-161649.pngScreenshot_20170914-161721.png

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
On our wavelength
  • 26
  • 0
  • 2
Registered: ‎11-11-2010
Message 84 of 88 (151 Views)

Re: No service abroad

Hi Teabag,

Thanks for that, you're right I have a Moto G4. Interesting that a * in the APN type works for you, I'll keep that in mind. Rich B has advised it should be Internet + MMS so I'll try both and see what happens.

I may be in France again next week so I'll post bacj her with the results.

Thanks again.

 

Problem sorter
  • 2.14K
  • 233
  • 558
Registered: ‎04-05-2010
Message 85 of 88 (142 Views)

Re: No service abroad

Just thinking it maybe best to make a new APN with those settings to try, rarther than keep editing existing ones which are not working :-)
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
Reply
0 Kudos
Problem sorter
  • 2.14K
  • 233
  • 558
Registered: ‎04-05-2010
Message 86 of 88 (134 Views)

Re: No service abroad


crusty wrote:

Hi Teabag,

Thanks for that, you're right I have a Moto G4. Interesting that a * in the APN type works for you, I'll keep that in mind. Rich B has advised it should be Internet + MMS so I'll try both and see what happens.

I may be in France again next week so I'll post bacj her with the results.

Thanks again.

 


Normally on Android phones, the APN Type would be set as Internet + MMS if they are selectable from a drop down menu - if the keyboard comes up, a "*" would be used instead which covers all.

---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
On our wavelength
  • 26
  • 0
  • 2
Registered: ‎11-11-2010
Message 87 of 88 (132 Views)

Re: No service abroad

Hi Rich,

OK, I'll try it again. 

It may be worth noting that I got the settings from the link you posted - Here - which don't give the APN type, it stops at Authentication type. 

Thanks

Reply
0 Kudos
On our wavelength
  • 68
  • 1
  • 6
Registered: ‎09-05-2010
Message 88 of 88 (91 Views)

Re: No service abroad

Hi,

Thought I'd add my thoughts and a question as I know what a pain it is getting the APN settings right.

All the family have OnePlus phones running Oxygen OS (Their variant of Android).

My wife's and my APN settings, which did work in Norway in July match those in the help page here, except I have:

Authentication Type: Not Set (This seems to be what came with the APN setting from Virgin, as "Not Set" is not an option when editing)
APN Type: default,supl,mms (I can see there's a few websites suggesting this setting, so I must have got this from earlier searches.)
APN protocol: IPV4
APN Roaming Protocol: IPv4


I'd note that these settings did not work on my Daughter's OnePlus X phone a few weeks ago., also in Norway, but there were problems with the Virgin account settings management for her account at that time which may have meant she was blocked.

My question is, can VM provide a link for sending APN settings for OnePlus Oxygen based handsets on this page (Surely they must be more common that some of the really obscure phones there Smiley Happy )?

Reply
0 Kudos