Menu
Reply
  • 4
  • 0
  • 0
Nige52
Joining in
212 Views
Message 1 of 8
Flag for a moderator

No internet connection

Hi,

I just took advantage of the Virgin £5 per month offer for sim only on my Motorola Moto G as I'm an infrequent user. I received the set up text and installed the settings, so far so good.

The phone works for SMS and calls, however I have never ever been able to access the internet except by Wi-Fi......every time I turn wifi off and select data.....it comes up with no internet connection, everything appears to be set up correctly but no connection???
At first I thought it was because I was in a bad area, but then found that no matter my location, wherever I was there was no internet.......right now I'm in Wolverhampton town center and guess what? No internet connection........

Please help Smiley Happy

Thanks

Nige

0 Kudos
  • 8.23K
  • 511
  • 2.26K
Superuser
Superuser
208 Views
Message 2 of 8
Flag for a moderator

Re: No internet connection

You'll need to set the right details on your phone.

 

http://help.virginmedia.com/system/selfservice.controller?CMD=VIEW_ARTICLE&ARTICLE_ID=164603&CURRENT...

 

Is for Moto G on Kit Kat, others are on there too.


0 Kudos
  • 4
  • 0
  • 0
Nige52
Joining in
200 Views
Message 3 of 8
Flag for a moderator

Re: No internet connection

Yes those are exactly the ones I re-downloaded, Moto G on Kit Kat......still doesn't work......not even the H signal thing at the top of the screen......in fact nothing at the top to suggest a signal even......except for the phone itself. Smiley Sad

0 Kudos
  • 2.26K
  • 30
  • 199
jhuk
Knows their stuff
197 Views
Message 4 of 8
Flag for a moderator

Re: No internet connection

I have Moto X Gen2, its using Lollipop 5.0 not sure how much a difference that makes.

 

My Data/Web worked on VM network right after popping the VM Sim in phone but I try not to use it as of small data limit so use WIFI in home.

 

I did not need set anything up for the mobile side of it.

0 Kudos
  • 4
  • 0
  • 0
Nige52
Joining in
193 Views
Message 5 of 8
Flag for a moderator

Re: No internet connection

Thanks,

I've been through the phone settings dozens of times now and still nothing......I checked my data usage and surprisingly it seems I've used 3 or 4 megs???? I once tried data roaming in desparation, I wonder if that accounts for it......

Anyway still no connection showing.....

 

Would a call to 789 be of any use?

0 Kudos
  • 2.26K
  • 30
  • 199
jhuk
Knows their stuff
189 Views
Message 6 of 8
Flag for a moderator

Re: No internet connection

Cannot remember which but Roaming can only be enabled for either PAYG or Contract by user on phone, whichever it is the other needs set by calling VM.

 

Not sure if that is what caused issue as its to avoid high us usage/costs and you getting surprised.

 

 

EDIT: http://community.virginmedia.com/t5/Mobile/Roaming/td-p/2252903

0 Kudos
  • 4
  • 0
  • 0
Nige52
Joining in
154 Views
Message 7 of 8
Flag for a moderator

Re: No internet connection

It's fixed!

Both our Moto G's were updated to Kitkat.......this update had a glitch so when we reset the phones to factory settings, we suddenly had the magic H+ appear at the top........Smiley Happy

So many thanks to the guy on 789 who tried his best to talk us through it and it was his suggestion we did a factory reset which cured the problem......now to start from scratch LOL

Cheers

0 Kudos
  • 4.8K
  • 213
  • 439
Forum Team
Forum Team
126 Views
Message 8 of 8
Flag for a moderator

Re: No internet connection

Hi Nige52,

 

Sorry to hear about your recent trouble with mobile data.

 

Many thanks for letting the community know of the fix. I'm sure others will find this useful. Newer technology is not without its bugs in the beginning.

 

Glad it's all working for you.

 

Thanks


Rich
Forum Team
0 Kudos