Menu
Reply
  • 47
  • 0
  • 1
ukguy183
Tuning in
287 Views
Message 1 of 8
Flag for a moderator

No Signal

I'm not receiving a signal.  Its been down for about half an hour now.

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
277 Views
Message 2 of 8
Flag for a moderator

Re: No Signal

It may be a network issue so I'd just reboot the phone a time or two and see if that resolves it, otherwise when you get onto wifi, check the EE website for issues in your location, Virgin use there equipment
0 Kudos
Reply
  • 47
  • 0
  • 1
ukguy183
Tuning in
275 Views
Message 3 of 8
Flag for a moderator

Re: No Signal

The customer service said my sim was deactivated. I didn't tell them to deactivate it.

0 Kudos
Reply
  • 6.81K
  • 217
  • 508
Forum Team
Forum Team
246 Views
Message 4 of 8
Flag for a moderator

Re: No Signal

Hi ukguy183,

Welcome to the Community Forum and thanks for your post. I'm sorry to hear that your SIM card was deactivated. Is this working for you now?

Please let me know if you would like me to look into this.

 

Kind regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply
  • 7
  • 0
  • 0
mad4amanda
Joining in
227 Views
Message 5 of 8
Flag for a moderator

Re: No Signal

if a sim has been deactivated is it possible to reactivate it?
0 Kudos
Reply
  • 3.81K
  • 893
  • 1.7K
Superuser
Superuser
217 Views
Message 6 of 8
Flag for a moderator

Re: No Signal


mad4amanda wrote:
if a sim has been deactivated is it possible to reactivate it?

Hi mad4amanda,

 

that will depend on the circumstance and reason for the deactivation.

I.E. If the SIM was PAYG and deactivated due to non-use (no chargeable activity within a 90/180 day period) the number may have been "recycled".

You would be best advised to contact customer services: 0345 6000 789.

You will need to know the mobile number and account password.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

0 Kudos
Reply
  • 47
  • 0
  • 1
ukguy183
Tuning in
208 Views
Message 7 of 8
Flag for a moderator

Re: No Signal

I received a replacement sim with a charge of 99p for delivery by royal mail.  It is working fine.  Thanks.

0 Kudos
Reply
  • 6.81K
  • 217
  • 508
Forum Team
Forum Team
153 Views
Message 8 of 8
Flag for a moderator

Re: No Signal

Hi ukguy183,

I'm sorry that you were experiencing problems with your service. Thank you for posting back and letting us know that a replacement SIM card had been arranged and delivered. I'm glad to hear that everything's working now.

Get back in touch if you have any further problems or questions about your service that we can help with.

 

Kind regards,


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


0 Kudos
Reply