Menu
Reply
  • 3
  • 0
  • 0
Suzasp
Joining in
245 Views
Message 1 of 7
Flag for a moderator

No Service yet full signal bars

Hi, today I don't seem to be able to use my mobile to make calls and send and receive texts. My signal bars are showing full strength but when I try to make a call I get a message that I'm not registered on the network. Also when my phone is locked, it says emergency calls only. It does seem to work outside of the house but not inside. Never had this issue in the house before. Can anyone offer any advice?
0 Kudos
Reply
  • 18
  • 1
  • 4
Koala5
On our wavelength
232 Views
Message 2 of 7
Flag for a moderator

Re: No Service yet full signal bars

Try turning it off and back on again.

Kev.
0 Kudos
Reply
  • 3
  • 0
  • 0
Suzasp
Joining in
221 Views
Message 3 of 7
Flag for a moderator

Re: No Service yet full signal bars

First thing I did but no luck
0 Kudos
Reply
  • 3.49K
  • 199
  • 974
Sololobo
Wise owl
216 Views
Message 4 of 7
Flag for a moderator

Re: No Service yet full signal bars


Suzasp wrote:
Hi, today I don't seem to be able to use my mobile to make calls and send and receive texts. My signal bars are showing full strength but when I try to make a call I get a message that I'm not registered on the network. Also when my phone is locked, it says emergency calls only. It does seem to work outside of the house but not inside. Never had this issue in the house before. Can anyone offer any advice?

As VM piggyback off of the EE network,  have you considered O2 or Vodaphone?




It's What I Do.
I Drink and I
Remember Things.
0 Kudos
Reply
  • 100
  • 5
  • 8
johnvc
Up to speed
193 Views
Message 5 of 7
Flag for a moderator

Re: No Service yet full signal bars

Have looked to see if the is a problem with the mast that serves you?

0 Kudos
Reply
  • 1.46K
  • 184
  • 378
enlli
Knows their stuff
188 Views
Message 6 of 7
Flag for a moderator

Re: No Service yet full signal bars

Try putting your postcode in here 

https://myaccount.ee.co.uk/networkchecker/checkservice

  • 3
  • 0
  • 0
Suzasp
Joining in
179 Views
Message 7 of 7
Flag for a moderator

Re: No Service yet full signal bars

Ah thanks, there is a problem in the area according to EE
0 Kudos
Reply