Menu
Reply
  • 108
  • 1
  • 3
Gone2Kent
Dialled in
315 Views
Message 1 of 6
Flag for a moderator

No MMS Service

I became a Virgin mobile customer in early May migrating from Vodafone and porting my long time number over from Vodafone.

 

 Although I was initially told my number would be migrated overnight on Friday it did not happen until the following Tuesday and then only after I had chased the matter up. I was then unable to send or receive text messages for a further three days until after further calls there was an issue that needed a network team to resolve.

 

Currently I can make and receive calls and texts. I still cannot send or receive picture/MMS messages. I have raised this twice with Virgin and they have simply resent a provisioning update. It has made no difference.

 

I have tried unsuccessfully sending and receiving text messages from people on EE and Vodafone netwokrs and the

issue is with my connection

 

Since phoning it in hasn't made any difference can you help?

 

I use the number ported over, however on my phone, a Motorola Moto G 1st Generation, the number shown under status is the original number which came with the SIM. The version of Android is 5.0.2.  

Tags (1)
0 Kudos

Helpful Answers
  • 108
  • 1
  • 3
Gone2Kent
Dialled in
461 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: No MMS Service

I've been sent a link by the Social Media Team which doesn't work. I have sorted it out myself though. So for anyone else with the same issue.

 

Motorola Moto G, first generation

 

Open Settings, More, Mobile Networks, Access Point Names, There I reverted the Virgin media Mobile Internet radio button to default, That's available under the three vertical dots at the top right hand of the screen (Un-checking the radio button would do the same). I then successfully sent myself, a text message as Virgin suggested. I then successfully sent a picture message to someone else.

 

So the answer is to use the default settings, not Virgin Media Mobile Internet.

0 Kudos

All Replies
  • 4.45K
  • 139
  • 333
Moderator
Moderator
303 Views
Message 2 of 6
Flag for a moderator

Re: No MMS Service

Hi Gone2Kent,

 

Thanks for posting.

 

Sorry to hear you're having issues getting your MMS service to work.

 

I'd like to get this sorted for you.

 

I will send you a private message shortly (red envelope, top left hand side) to gather some further information.

 

Speak soon. 

 

Take care

 

 

 

 

 

 

 

 

Stephen_B
Community Moderator

The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 108
  • 1
  • 3
Gone2Kent
Dialled in
299 Views
Message 3 of 6
Flag for a moderator

Re: No MMS Service

Well I'd like to say thanks for your help, but asking me to repeat what I said in my post on another web page doesn't seem very helpful. Why not just have fill in the form in the first place?

0 Kudos
  • 108
  • 1
  • 3
Gone2Kent
Dialled in
286 Views
Message 4 of 6
Flag for a moderator

Re: No MMS Service

I have an e-mail this morning from Virgin, (sent 23:59, 29/07/15) saying someone has replied. When I open the link it goes to Stephen B's message of 23/7/15. No new message and one has been in touch since I completed the Social Media form. Meanwhile someone has tried to send me an MMS message. I've got a text which says. "A Photo/Video message was sent to you but couldn't be delivered. A notification on how to view this message will folow shortly. Your password is: ********."

 

Is that how MMS is supposed to work? No notification anyway.

 

So other than a stock answer, probably computer generated, Virgin have shown no interest in fixing this for me.

 

0 Kudos
  • 108
  • 1
  • 3
Gone2Kent
Dialled in
462 Views
Message 5 of 6
Flag for a moderator
Helpful Answer

Re: No MMS Service

I've been sent a link by the Social Media Team which doesn't work. I have sorted it out myself though. So for anyone else with the same issue.

 

Motorola Moto G, first generation

 

Open Settings, More, Mobile Networks, Access Point Names, There I reverted the Virgin media Mobile Internet radio button to default, That's available under the three vertical dots at the top right hand of the screen (Un-checking the radio button would do the same). I then successfully sent myself, a text message as Virgin suggested. I then successfully sent a picture message to someone else.

 

So the answer is to use the default settings, not Virgin Media Mobile Internet.

0 Kudos
  • 4.9K
  • 216
  • 441
Forum Team
Forum Team
270 Views
Message 6 of 6
Flag for a moderator

Re: No MMS Service

Hi Gone2Kent,

 

Many thanks for keeping us updated.

 

I'm sorry about the confusion regarding our email response to you. Not sure what happened there as I'm not able to see the email.

 

I'm really pleased to hear you've found a solution to your problem. I've marked the answer as helpful as other users may be looking for a similar fix.

 

Please let me know if you encounter any further problems.

 

Thanks


Rich
Forum Team
0 Kudos