Menu
Reply
  • 5
  • 0
  • 0
K1251
Joining in
184 Views
Message 1 of 8
Flag for a moderator

No 4G AFTER allowance refresh

Hi

I recently posted on here, having received my new 4G sim but unable to get 4G data. I was told to wait until my plan refreshed to get 4G (even though I have seen others upgrade to 4G before refresh), so I've waited - plan refreshed today annnd.... no 4G.

Anyone got any ideas? I've tried a few different APN settings, restarting phone etc etc.

HTC 10 running Nougat.

Thanks

K

0 Kudos
Reply
  • 5
  • 0
  • 0
K1251
Joining in
158 Views
Message 2 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

Anyone?
0 Kudos
Reply
  • 8
  • 0
  • 0
Smudger
Tuning in
155 Views
Message 3 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

I've got the same thing, contacted 789, the gentleman there said he was resetting my account, and gave me a number to ring if it didn't work. It didn't work. I rang the number, gave phone details etc, was told that a different model only did 3g. I told them mine does. Had to ask to get them to send down APN settings, still didn't work. Trying to get someone on chat is not working, there's never anyone available.

This is on a Motorola Moto X Force XT1580

 

0 Kudos
Reply
  • 5
  • 0
  • 0
K1251
Joining in
151 Views
Message 4 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

Yeah I really don't fancy another 2 hours on the phone to 789 (that's how long it took to get the 4G upgrade in the first place as they messed up the order first time and then couldn't cancel it).

The only thing I can think it's that I've been sent a 3G SIM packaged as a 4G one... Ridiculous I know but not much else makes sense.

K
0 Kudos
Reply
  • 2
  • 0
  • 0
Laurence3
Joining in
132 Views
Message 5 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

Exact same issue. Upgraded from 3g to 4g. Told I already have a 4g SIM. Turn it off and on etc. Only thing lady I spoke to on 789 said was that there was a platform issue between Virgin and EE and that she would raise a ticket for it. Could take 5 days to resolve. Smells and sounds bull droppings but will see
0 Kudos
Reply
  • 8
  • 0
  • 0
Smudger
Tuning in
107 Views
Message 6 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

I switched on this morning, didn't check until I got into London, and 4G has appeared. Looks like it takes a few days to come through after refresh.

0 Kudos
Reply
  • 5
  • 0
  • 0
K1251
Joining in
93 Views
Message 7 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

Looks like you might be right - 4G just appeared this evening!
0 Kudos
Reply
  • 2
  • 0
  • 0
Laurence3
Joining in
86 Views
Message 8 of 8
Flag for a moderator

Re: No 4G AFTER allowance refresh

Same for me. Happy customer now
0 Kudos
Reply