Menu
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
471 Views
Message 51 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I have the same problem. Been onto customer services a few times and can't be bothered anymore.if somebody from VM wants to pm me, please do so. My apn settings are correct and everything is switched on. I think I need a new sim, as been like it since I moved from 3g PAYG to 4g contract
0 Kudos
Reply
  • 27
  • 1
  • 0
Exorcist74
On our wavelength
460 Views
Message 52 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I had the same problem.. Phone VM and spoke to a nice lady who said there was a fault with the sim's card so she said she send a new one out .. receive it 2day later put it in my phone  and this worked perfect, this was 5days ago..  so phone VM and ask them for a new card.....

0 Kudos
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
453 Views
Message 53 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Yeah. Will do. It must be that. If it works, I'll post back.
0 Kudos
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
421 Views
Message 54 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Oh well. New Sim activated and still no mobile data. IPhone 5s. Any other ideas everybody. Everything is configured. No wonder I prefer Sony Androids.
0 Kudos
Reply
  • 80
  • 2
  • 10
grahamking
Dialled in
413 Views
Message 55 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I had this problem last year when I switched to a 4G plan.  If I remember rightly, they fobbed me off a bit over the phone, but I posted on here about it and got a member of a seemingly very capable team call me that evening and fixed it literally within about 10 minutes.  I think they reset my data connection at their end or something (can’t claim to know all the ins and outs!).

 

Hope it gets fixed soon.

  • 27
  • 1
  • 0
Exorcist74
On our wavelength
401 Views
Message 56 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

can you post your access point name settings so I can check them against my settings for you
0 Kudos
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
386 Views
Message 57 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I will do later, but from memory it's set to goto.virginmobile.uk. I've also checked against another iPhone and it seems to be the same.
0 Kudos
Reply
  • 27
  • 1
  • 0
Exorcist74
On our wavelength
375 Views
Message 58 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

here is mine   Android 4.0.4  but the settings should be the same  Smiley HappyAPN_2017-10-31-23-31-40.jpgAPN _2017-10-31-23-31-27.jpg

0 Kudos
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
345 Views
Message 59 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Thanks for that. IPhone pages are slightly different, but the settings that are there, are the same. The quest continues... :-(
0 Kudos
Reply
  • 26
  • 0
  • 5
pbarrett
On our wavelength
288 Views
Message 60 of 85
Flag for a moderator

Re: New 4G SIM, But No Data Connection

I have finally managed to get the mobile data working on my sons iPhone. It was something to do with the Onavo data monitor profile. I removed the profile, but kept the app on the phone with it running.

All sorted now. Thanks for all assistance given. Lesson learnt 🙄☺️

0 Kudos
Reply