Menu
Reply
  • 5
  • 0
  • 3
ajcoombes
Tuning in
12,400 Views
Message 1 of 74
Flag for a moderator

New 4G SIM, But No Data Connection

I'm currently on a 30 day rolling VIP SIM Only plan using a Google Pixel XL. Everything was working OK until I upgraded to a new 4G plan. I've received the new 4G SIM, activated it online, but now I don't have any data connection. I've set the preferred network to 3G on the Pixel as the refresh date on my plan is 5 December, checked the APN settings, but I still don't have any data connection. I was speaking to tech support for an hour last night and they confirmed that the new SIM is activated correctly, the APN settings are correct and that I should get 3G data until 5 December when my plan refreshes to 4G. I have tried the new SIM in my old LG Nexus 5 and again I don't get a data connection. Voice and SMS are OK on both phones.

Tech support did acknowledge that there is an issue with their new 4G SIMs, but the best they could suggest was for me to wait a week or two and if I still don't have data, I was to ring them back and they would cancel my contract without a termination fee. Given I'm on 30 day SIM only contract, this is not really applicable to me.

I'm tempted to ring support again to see if someone else has anything better to offer, and posting this for the same reason.

Anyone have any suggestions as to what I should do next?


Helpful Answers
  • 111
  • 5
  • 26
Forum Team
Forum Team
24,423 Views
Message 5 of 74
Flag for a moderator
Helpful Answer

Re: New 4G SIM, But No Data Connection

Hi ajcoombes, 

 

I hope you don't mind be picking this up in Dave's absence.

 

I had a quick look over your account and it appeared our system was not recognising a Access Point Name (APN) in your device.

 

I refreshed your mobile data service which seemed to resolve the issue and I can now see an active APN, can you please try and reboot your phone and try it again for me.

 

If this does not work then please try the following (sorry if it's a bit wordy)

 

Go to Settings > More > Mobile Networks> Access Point Names and check if there is a Virgin Media Mobile Internet APN in there. If not this is where the problem is, if there is a Virgin APN there I would still like you to try the following steps. 

 

From the Access Point Names screen select the three dots and click reset to defaults. Once this is does it should clear your APN list. Select the three dots again and click add APN and enter the following settings: 

 

Name — Virgin Media Mobile Internet

APN — goto.virginmobile.uk

Proxy — Not Set

Port — Not Set

Username — user

Password — Not Set

Server — Not Set

 

MMSC — http://mms.virginmobile.co.uk:8002

MMS proxy — 193.030.166.002

MMS port — 8080

MCC — 234

MNC — 30

Authentication type — PAP

APN type — internet + mms

Press the Menu key.

Touch Save.

 

Then make sure the Virgin APN is selected in the APN screen. 

 

 

Hope this helps and please let me know how you get on with this 

 

Thanks 

Mike


All Replies
  • 3.98K
  • 929
  • 1.76K
Superuser
Superuser
12,389 Views
Message 2 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Hi ajcoombes,

 

you are certainly not alone with this issue.

See here: New 4G sim and now no mobile data

I would call back.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

Superuser1718.png
  • 287
  • 8
  • 26
Forum Team
Forum Team
12,297 Views
Message 3 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Hi ajcoombes

 

Sorry to hear about the data issues you've had since you got your new SIM. I'd like to take a look at your account to investigate this further. I've sent you a private message you can access by clicking on the envelope in the top right.

 

Regards

Dave


Who's who? Find out more about our community members. Good folk to know


  • 5
  • 0
  • 3
ajcoombes
Tuning in
12,225 Views
Message 4 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Thanks Dave
Information sent as requested.
0 Kudos
Reply
  • 111
  • 5
  • 26
Forum Team
Forum Team
24,424 Views
Message 5 of 74
Flag for a moderator
Helpful Answer

Re: New 4G SIM, But No Data Connection

Hi ajcoombes, 

 

I hope you don't mind be picking this up in Dave's absence.

 

I had a quick look over your account and it appeared our system was not recognising a Access Point Name (APN) in your device.

 

I refreshed your mobile data service which seemed to resolve the issue and I can now see an active APN, can you please try and reboot your phone and try it again for me.

 

If this does not work then please try the following (sorry if it's a bit wordy)

 

Go to Settings > More > Mobile Networks> Access Point Names and check if there is a Virgin Media Mobile Internet APN in there. If not this is where the problem is, if there is a Virgin APN there I would still like you to try the following steps. 

 

From the Access Point Names screen select the three dots and click reset to defaults. Once this is does it should clear your APN list. Select the three dots again and click add APN and enter the following settings: 

 

Name — Virgin Media Mobile Internet

APN — goto.virginmobile.uk

Proxy — Not Set

Port — Not Set

Username — user

Password — Not Set

Server — Not Set

 

MMSC — http://mms.virginmobile.co.uk:8002

MMS proxy — 193.030.166.002

MMS port — 8080

MCC — 234

MNC — 30

Authentication type — PAP

APN type — internet + mms

Press the Menu key.

Touch Save.

 

Then make sure the Virgin APN is selected in the APN screen. 

 

 

Hope this helps and please let me know how you get on with this 

 

Thanks 

Mike

  • 5
  • 0
  • 3
ajcoombes
Tuning in
12,209 Views
Message 6 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Thanks Mike.
Rebooting the phone worked. I now have data :-)
My phone now has slightly different settings to those you listed above. The APN type is default,supl,mms, but I have data :-)
Thanks again.
0 Kudos
Reply
  • 111
  • 5
  • 26
Forum Team
Forum Team
12,203 Views
Message 7 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Hi ajcoombes, 

 

Awesome news, again apologies for the problem you faced. The APN bit is fine as it is, some phones just display different options. Looks like the service just needed to be refreshed from our side, sorry it wasn't tried sooner. 

 

Thanks 

Mike 

0 Kudos
Reply
  • 3
  • 0
  • 0
Trump
Joining in
12,154 Views
Message 8 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Having exactly the same problem with my phone (Wileyfox Swift) , rang and spoke to customer service. Who told me this has been a problem since a day before I recieved and activated my new 4G sim. Why didn't they tell me there was going to be a problem ? Now I have no data until 1st Dec 2016.

I wouldn't of bothered to activate the new sim , and would have carried on using my old 3g virgin sim until the 1st Dec 2016.

I would at least still have data ! Waiting for customer service to ring me back after they have spoken to engineer.

0 Kudos
Reply
  • 1
  • 0
  • 0
clunt
Joining in
12,053 Views
Message 9 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Same here,

put my new 4g sim in yesterday - no data.

Called 789 spent 20 minutes doing various told it was a known problem and it would sort itself out...

Found this forum  rang 789 again 15 minutes to get an answer 50 minutes on the phone doing various things again even though I told the agent this is what the problem is, said she couldn't get to tech support but was transferring me to her manager so he could try and help then on hold for 15 minutes waiting for the manager then I gave up waiting.

If I was told dont put your new sim until December 4th (when my package can renew) I wouldn't have.. I need data but I now cant face spending another hour speaking to somebody different to go through the robotic check list...

Is there anybody from Virgin out there who can help please......

0 Kudos
Reply
  • 287
  • 8
  • 26
Forum Team
Forum Team
11,924 Views
Message 10 of 74
Flag for a moderator

Re: New 4G SIM, But No Data Connection

Hi clunt

 

I'm sorry to hear about your difficulties with mobile data. I'd like to take a look into this and see if we can help. I've sent you a private message which you can view by clicking on the envelope in the top right.

 

Looking forward to hearing from you.

Dave


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply