Menu
Reply
  • 14
  • 0
  • 2
Grumpier
Tuning in
299 Views
Message 1 of 5
Flag for a moderator

New 4G SIM, 3G Data not working

Hi,

Received new 4G SIM yesteday. Activated and phone working fine, however, there is no mobile data available. I understand that 4G won't be available until refresh data, but would expect existing 3G data to work until then.

Any ideas?

Thanks,

Geoff

  • 1.46K
  • 184
  • 378
enlli
Knows their stuff
293 Views
Message 2 of 5
Flag for a moderator

Re: New 4G SIM, 3G Data not working

Not sure if there is an answer but you are certainly not the only one.

Put 4G no Data in the search box and you will get many of the threads on this topic.

0 Kudos
Reply
  • 14
  • 0
  • 2
Grumpier
Tuning in
273 Views
Message 3 of 5
Flag for a moderator

Re: New 4G SIM, 3G Data not working

Just got off the phone to technical support on 789 who managed to resolve the problem. Took about 15 mins.

0 Kudos
Reply
  • 209
  • 6
  • 19
Forum Team
Forum Team
222 Views
Message 4 of 5
Flag for a moderator

Re: New 4G SIM, 3G Data not working

Hi Grumpier

 

Thanks for taking time out to post here regarding your experience.

I am pleased to see that our technical team were able to resolve the issue and get the data connection working for you. The problem would have been down to an account issue since having the SIM card replaced.

Should you need anything else, please let me know.

 

Thanks

Liam_T
Forum Team

Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 14
  • 0
  • 2
Grumpier
Tuning in
183 Views
Message 5 of 5
Flag for a moderator

Re: New 4G SIM, 3G Data not working

Thanks Liam. For clarity, there was nothing wrong with my management of my account, this is a VM problem. Data has to be switched off on the account and re-enabled. Also, I have now replaced my daughter's SIM, encountered the same problem and we had to go through the same process - no doubt when my wife's arrives I will be back on to 789 again.
0 Kudos
Reply