Menu
Reply
  • 7
  • 0
  • 0
Shipperman
Joining in
222 Views
Message 1 of 19
Flag for a moderator

My A/C App

Hi
I’ve recently downloaded the My A/C App, logged on with WiFi turned off as instructed, switched WiFi back on again, tapped “connect me by WiFi in future - yes please”, got a message saying you can now use the App on Wifi but will have to re - register if you don’t log on at least once every 30 days.
I now find that every couple of days (this is nowhere near 30 days) I can’t access my A/C through the App without going all through the original process of turning WiFi off and back on again (the last time I did this I forgot to reconnect to WiFi and used almost 50% of my Data allowance for the month in 6 hours).
I use a Galaxy S5 and my wife has a Galaxy S4 and has exactly the same problem ???

 

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
205 Views
Message 2 of 19
Flag for a moderator

Re: My A/C App

Hi Shipperman,


Welcome to the forums Smiley Happy

 

I'm really sorry that you're having some issues with your account app. I want to get this looked into for you.

 

I'll raise this over to a colleague and I'll get back to you tomorrow regarding this.

 

Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
197 Views
Message 3 of 19
Flag for a moderator

Re: My A/C App

Hi Shipperman,

 

Thanks for your patience Smiley Happy

 

So we can get this looked into, I want to go through a few checks. Are you able to un-install and re-install the app to see if this fixes this?

 

Let me know how you get on.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 7
  • 0
  • 0
Shipperman
Joining in
189 Views
Message 4 of 19
Flag for a moderator

Re: My A/C App

Hi Mat

Yes I can if the same thing happens after reinstallation it may work for a few days before WiFi needs turning off again so will check daily and let you know. Thanks for your interest

 

 

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
179 Views
Message 5 of 19
Flag for a moderator

Re: My A/C App

Thanks for keeping in the loop Shipperman Smiley Happy

 

Keep me updated eitherway! I'm here if you need me.

 

Thanks,

 

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 7
  • 0
  • 0
Shipperman
Joining in
157 Views
Message 6 of 19
Flag for a moderator

Re: My A/C App

Hi Mat,

Reinstalled and monitored - still have to turn WiFi on and off every 5/7 days and go through the process of "would you like us to set you up for WiFi access" - no where near the "log in at least once every 30 days to keep WiFi connection" - same thing happens to my wife using a Samsung S4 mini.

 

Regards

Neil

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
137 Views
Message 7 of 19
Flag for a moderator

Re: My A/C App

Thanks for coming back to me Neil Smiley Happy

 

It seems like this may be an issue with the app itself but we can't be 100% sure.

 

I'll raise this to my team and will let you know.

 

Thanks for your patience.


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 7
  • 0
  • 0
Shipperman
Joining in
134 Views
Message 8 of 19
Flag for a moderator

Re: My A/C App

OK Thank you

0 Kudos
  • 70
  • 1
  • 6
maths15
On our wavelength
111 Views
Message 9 of 19
Flag for a moderator

Re: My A/C App

Hi

 

i have the same issue too.  I uninstalled etc etc but still occurring.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
102 Views
Message 10 of 19
Flag for a moderator

Re: My A/C App

Thanks for raising that to me both Smiley Happy

 

I'll check this out and I'll let you know if I find anything on our side.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos