Menu
Reply
  • 17
  • 0
  • 1
swampdog
Tuning in
131 Views
Message 1 of 5
Flag for a moderator

Mobile sign in

https://mobile.virginmedia.com/ecare/login

..just hangs.(Firefox 51.0.1). Ditto using my mobile. The "back end" works as I managed by judicious hitting of the "x" during load on my mobile, to finally get the login page displayed.

0 Kudos
Reply
  • 82
  • 6
  • 33
JamieMA
Up to speed
119 Views
Message 2 of 5
Flag for a moderator

Re: Mobile sign in

Yeah, it's been a bit funky on Chrome/Safari on my Macbook. I've found it actually does load up in about 90 seconds if I leave the tab open.

0 Kudos
Reply
  • 2.17K
  • 242
  • 566
teabag
Problem sorter
111 Views
Message 3 of 5
Flag for a moderator

Re: Mobile sign in

Yep, the long hang time seemed to started after a fix/update happened last Friday evening for the people who are having trouble seeing their "recent usage".
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
0 Kudos
Reply
  • 17
  • 0
  • 1
swampdog
Tuning in
103 Views
Message 4 of 5
Flag for a moderator

Re: Mobile sign in

Thanks for the hint guys, I found the problem..

 

https://assets.stage.virginmedia.com/resources/js/global-data-layer.js

..is "dead". In Firefox <ctrl><shift><I> [Network] then paste in https://mobile.virginmedia.com/ecare/login. Will a VM staffer see this and get the problem fixed?

 

0 Kudos
Reply
  • 82
  • 6
  • 33
JamieMA
Up to speed
84 Views
Message 5 of 5
Flag for a moderator

Re: Mobile sign in

Probably not Smiley Happy

They'll just swap it for another bug next time they rollout a fix for something else.

0 Kudos
Reply