Menu
Reply
  • 28
  • 0
  • 1
buzzinh
Tuning in
402 Views
Message 1 of 22
Flag for a moderator

Mobile account query

Hi.

I recently took the offer of an early upgrade as unlike many have no problems with VM (apart from CS)

I've just logged into my account and my tariff is still being shown as my old one. I picked a new phone and instead of being on the VIP plan, I changed it to unlimited minutes, unlimited txt and 4gb data which worked out £30 a month but my account is still showing £43.

Could this be looked into if possible please. I refuse to ring CS as I'd get more joy talking quantum physics to my 2yr old great niece!

Many thanks.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
377 Views
Message 2 of 22
Flag for a moderator

Re: Mobile account query

Hi BuzzinH,

 

Thanks for posting Smiley Happy

 

I'm really sorry that this is still showing incorrectly. So we can look into this for you, please give us a call on 789 or 0345 6000 789 .

 

The team will be able to confirm your current contract pricing.


Let me know how you get on.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 28
  • 0
  • 1
buzzinh
Tuning in
366 Views
Message 3 of 22
Flag for a moderator

Re: Mobile account query

Hi Mat

Not sure if I got lucky, but spoke with a lovely lady and she told me my new tariff carried over from today so I've got to wait at least 24hrs then check my account again to see if it's showing the new contract.

Thanks

Paul.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
330 Views
Message 4 of 22
Flag for a moderator

Re: Mobile account query

No problem at all Paul Smiley Happy


How's it looking for you at the moment?

 

Let me know if you need me.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 28
  • 0
  • 1
buzzinh
Tuning in
310 Views
Message 5 of 22
Flag for a moderator

Re: Mobile account query

Hi Mat

One more thing, since I've had the phone (LG G4) I've been unable to get a 3G signal anywhere. I'm pretty sure it's the phone as I've never had a problem before with my other handsets. All I can get is the 'E' next to the signal bar!

Any idea what the problem could be?

2016-02-23-16-27-36.jpg

Thanks

 

Paul

Tags (1)
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
295 Views
Message 6 of 22
Flag for a moderator

Re: Mobile account query

Thanks for your reply Paul Smiley Happy

 

I'm sure we can get this sorted for you. If you go to Settings > Mobile Networks > Mobile Data and then check the network type, try all of the variants and see if this will change the network mode. The ideal one should be GSM/WCDMA auto. Let me know how you get on with this.

 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
274 Views
Message 7 of 22
Flag for a moderator

Re: Mobile account query

How are you getting on with this Paul?

 

Let me know if you need anything at all.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 28
  • 0
  • 1
buzzinh
Tuning in
265 Views
Message 8 of 22
Flag for a moderator

Re: Mobile account query

At the moment I'm building up the courage to ring CS!

My wife has a virgin sim only which is in her iPhone, even when our phones were put side by side she was getting a strong 3G signal whereas I was still only getting E.

I did pop into my local Virgin Media shop in the hope that they could do something, but they confirmed my worse fears, and that I would have to ring 789!

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
257 Views
Message 9 of 22
Flag for a moderator

Re: Mobile account query

Did you try the advice I mentioned Paul? Smiley Happy

 

Let me know if this had any impact.


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 28
  • 0
  • 1
buzzinh
Tuning in
240 Views
Message 10 of 22
Flag for a moderator

Re: Mobile account query

Hi Mat

Right, when I select GSM only, I get the 'E' with full signal bars, WCDMA I get no signal and a 'x' next to the greyed signal bars,GSM/WCDMA auto 'E' comes back with full signal bars, GSM/WCDMA/LTE auto 'E' with full signal bars.

I removed the sim card and put it back into my Note 3 and straight away get the H+ with full signal bars!

I then checked the APN settings on my Note to the settings on my G4 and they were exactly the same.

I'm now convinced that there is a fault with the phone, and this was supposed to be their flagship handset until the G5.

0 Kudos