Menu
Reply
  • 2
  • 0
  • 0
Sandrine
Joining in
202 Views
Message 1 of 5
Flag for a moderator

MMS

I do not seem to be able to open my MMS. It says that my inbox is full by 0%. Does anyone know how to get around this?
0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
196 Views
Message 2 of 5
Flag for a moderator

Re: MMS

Firstly reboot the phone
Secondly if not resolved what make and model of phone and it you wifi and internet connection working properly?

How many saved text messages are on you phone and how many mms?
0 Kudos
Reply
  • 2
  • 0
  • 0
Sandrine
Joining in
191 Views
Message 3 of 5
Flag for a moderator

Re: MMS

Thank you John. My phone is a Nokia Lumia 620. I have rebooted the phone, deleted a lot of text trails, rebooted the phone again. I still get the same message. What do you think?
0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
183 Views
Message 4 of 5
Flag for a moderator

Re: MMS

Make sure Nokia's Access Point app is installed on your phone:

http://www.windowsphone.com/s?appid=ce3895c7-01d0-4daf-a4c3-25c10463942d

Then go to Settings > access point and make sure your carrier's settings is active. If not, activate it. If there are no settings, you need to manually input the settings
0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
180 Views
Message 5 of 5
Flag for a moderator

Re: MMS

From the Home screen:

Swipe right-to-left across the screen to open the Apps list.
Scroll down and tap Settings.
In the Settings menu, tap Network & wireless.
Tap Mobile & SIM.
Scroll down and tap SIM settings.
At the bottom of this page you will find separate buttons to add Internet and MMS APNs. Tap + Add an internet APN.
Enter the following settings into the onscreen form, without changing any other settings:
Profile name - Virgin Internet
APN - goto.virginmobile.uk
Username - user
(As a check, the image below left shows blue text in the fields you should have completed)
Tick the box to Use this APN for LTE...
Scroll to the bottom and tap Save.
Tap +Add MMS APN.
Enter the following settings into the onscreen form, without changing any other settings:
Profile name - Virgin MMS
APN - goto.virginmobile.uk
Username - user
Proxy server - 193.30.166.2
Proxy port - 8080
MMSC (URL) - http://mms.virginmobile.co.uk:8002
Maximum MMS size - 1048576
(As a check, the image below right shows blue text in the fields you should have completed)
Scroll to the bottom and tap Save.
0 Kudos
Reply