Menu
Reply
  • 1
  • 0
  • 0
duncan57a
Joining in
155 Views
Message 1 of 3
Flag for a moderator

LUMIA 640 Voicemail Setup "Forward Busy Calls is Disabled"

My voicemail account is set up, have also set up a pin code for it.

Trying to go through the "Extend Ringing" help screen to see how long my phone will ring for before going to voicemail.

Having typed *#67# to check, my phone replies "forward busy calls is disabled".

My question is, how do I enable it and once I've enabled it will it forward all calls straightaway without me getting the chance to answer?

From a 55 year old who is new to smartphones and something of a technophobe!

 

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
131 Views
Message 2 of 3
Flag for a moderator

Re: LUMIA 640 Voicemail Setup "Forward Busy Calls is Disabled"

Hi Duncan57a,

 

Welcome to the forums Smiley Happy

 

Sorry to hear you've had some issues with the voicemail diverts. Our team on the phone can help get this sorted for you. Give them a call on 789 or 0345 6000 789 and they can make sure the diverts are enabled correctly.

 

Let me know how you get on.


Thanks,


Mat
 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
126 Views
Message 3 of 3
Flag for a moderator

Re: LUMIA 640 Voicemail Setup "Forward Busy Calls is Disabled"

Hi Duncan57a,

 

How did you get on with your voicemail issues?

 

Let me know if there's anything that I can do to help Smiley Happy


Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos