Menu
Reply
Highlighted
  • 19
  • 1
  • 0
junea1
On our wavelength
250 Views
Message 1 of 3
Flag for a moderator

International call barring

I am currently in Bulgaria and cannot use my phone to call anyone. I have 300 minutes, but keep getting international calls are barred from this phone, what do I do?
0 Kudos
Reply

Helpful Answers
  • 5
  • 1
  • 4
Jimmyob
Tuning in
471 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: International call barring

It would seem you sometimes have to ask them to allow you to use your phone outside the UK and then also ask them to allow data usage, not made obvious on their site. If you cant call their customer service dept then you will have to try the online help chat but has shown an all operator busy message since Friday 5pm. Not really the answer to your problem but afraid they are not set up to resolve problems once you have left the UK

0 Kudos
Reply
  • 3.92K
  • 917
  • 1.73K
Superuser
Superuser
461 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: International call barring

Hi junea1,

 

log into your Virgin Mobile account then select the "Plan and device" tab and go to "Manage my services".

"Roaming" needs to be ON and  "International call barring" needs to be set to OFF.

Make the change by moving the "switch" in your account.
(Click the other side of the rectangle box).

 Allow time for your account to update then reboot your phone.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

Superuser1718.png

All Replies
  • 5
  • 1
  • 4
Jimmyob
Tuning in
472 Views
Message 2 of 3
Flag for a moderator
Helpful Answer

Re: International call barring

It would seem you sometimes have to ask them to allow you to use your phone outside the UK and then also ask them to allow data usage, not made obvious on their site. If you cant call their customer service dept then you will have to try the online help chat but has shown an all operator busy message since Friday 5pm. Not really the answer to your problem but afraid they are not set up to resolve problems once you have left the UK

0 Kudos
Reply
  • 3.92K
  • 917
  • 1.73K
Superuser
Superuser
462 Views
Message 3 of 3
Flag for a moderator
Helpful Answer

Re: International call barring

Hi junea1,

 

log into your Virgin Mobile account then select the "Plan and device" tab and go to "Manage my services".

"Roaming" needs to be ON and  "International call barring" needs to be set to OFF.

Make the change by moving the "switch" in your account.
(Click the other side of the rectangle box).

 Allow time for your account to update then reboot your phone.

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

Superuser1718.png