Menu
Reply
  • 57
  • 0
  • 3
Cawtey1970
On our wavelength
91 Views
Message 1 of 3
Flag for a moderator

IMAP Not Working on iPhone and iPAD

I had to reset the password for my wife's email account and after numerous attempts I cannot get mail working on her iPhone or iPad.

 

I can log in perfectly fine through webmail and I have tried deleting the mail account and setting it back up again.  When I turn on the wireless on either device and go to mail, I get the message "The user or password for Virginmedia is incorrect"

 

I have checked the IMAP advanced settings are correct (which they are (SSL on and Port 993)) and the SMTP settings are correct also.

 

Any clues as to what I can try next?

 

Thanks

Cawtey1970

0 Kudos
  • 69
  • 3
  • 27
mphippen
Dialled in
76 Views
Message 2 of 3
Flag for a moderator

Re: IMAP Not Working on iPhone and iPAD

Try this, which has worked for me before: delete the account completely from the device and then start the setup process from scratch. You *might* find it will work then. No idea why! Give it a whirl.

0 Kudos
  • 57
  • 0
  • 3
Cawtey1970
On our wavelength
61 Views
Message 3 of 3
Flag for a moderator

Re: IMAP Not Working on iPhone and iPAD

From speaking with VM Technical Support, seems that the problem is on their side and not on my side.  Despite the login credentials being good, the IMAP server is not recognising them as valid.

 

It was possible for me to set up myself on the iPad, but I suspect this has something to do with me being the primary account holder perhaps?

 

Anyway, a ticket has been raised to have this looked into further by someone more knowledgeable.

 

At least the email account is still accessible through a browser.

0 Kudos