Menu
Reply
  • 9
  • 0
  • 0
dobbywoo
Joining in
898 Views
Message 1 of 10
Flag for a moderator

I'm abroad & I can't connect to the network

Roaming is enabled & a reboot didn't help.  I can't take the battery off as it's an iPhone.  Any other ideas please?

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
881 Views
Message 2 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Hi Dobbywoo,

 

Welcome to the forums Smiley Happy

 

I'm really sorry to hear you're having issues with roaming. Have you made sure roaming is enabled under Plans and Devices > Manage Services > Enable roaming? You can find this in you online account here.

 

If this is enabled correctly, please give us a call on +447953967967 and we'll make sure this is sorted for you.

 

Let me know how you get on with this.


Thanks,

 

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
876 Views
Message 3 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Hi Dobbywoo,


How are you getting on with this?


Let me know as soon as you can.

 

Thanks,


Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 9
  • 0
  • 0
dobbywoo
Joining in
860 Views
Message 4 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Hi Mat

 

Sorry, my access to WiFi was intermittent while I was away.

 

Roaming was enabled (I did say that in my original post) and I didn't want to call from the hotel phone because of the cost. I'm back in the UK now, so not much that can be done about it, but it's imperative for me that it is working next time I travel as it's my only phone. Is there anything else I can do?

 

When I turned off automatic carrier selection, it showed me various operators but no matter which one I chose, it just wouldn't connect.

 

Thanks, Su

0 Kudos
  • 45
  • 1
  • 4
stazi
On our wavelength
854 Views
Message 5 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

I had the same problem- bought an EU travel pass, always had roaming on my account- but after the VM account upgrade in March my account DIDN'T have roaming activated- even though my account said it was!!

Only option is 789 to VM CS get them to activate roaming.

0 Kudos
  • 7.23K
  • 808
  • 3.04K
Superuser
Superuser
839 Views
Message 6 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network


stazi wrote:

I had the same problem- bought an EU travel pass, always had roaming on my account- but after the VM account upgrade in March my account DIDN'T have roaming activated- even though my account said it was!!

Only option is 789 to VM CS get them to activate roaming.


Not the only thing you can do.  If you can get online somehow you can activate roaming yourself.

 

VM Mobile site - Plans and Devices > Manage Services > Enable roaming.

 

Unless, of course the account shows roaming is live when it is not. Then a phone call is the only way. You can phone CS  from abroad - yes I know it will cost!!


-----------------------

Superuser 2016/17
Use Kudos to say thanks
Mark answer as "helpful" only when the problem is solved
Please don't send me private messages unless I ask you to.
I do not work for VM. The advice I give is based on my best understanding of VM policy and practice. You rely on it at your own risk.
0 Kudos
  • 9
  • 0
  • 0
dobbywoo
Joining in
797 Views
Message 7 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Thanks for your comments everyone. My roaming was on according to my account and when I rang CS after I got back they told me that it was enabled on their side too, so basically it just didn't work :-( They also said I should ring again before I next go on holiday to recheck, which seems a bit pants to me if I have to do that every time. Might have to switch back to a "real" service provider....
0 Kudos
  • 4.84K
  • 215
  • 440
Forum Team
Forum Team
784 Views
Message 8 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Hi Su,

 

Thanks for keeping us updated. I'm sorry it didn't connect.

 

We've had a few system upgrades of late so one suggestion I've been making is to disable roaming and then enable again. This helped a few people to reset the system. It's not something you'll have to do all the time. The instructions have been provided above.

 

Would also be good to know where you went so we can check the signal strength.

 

Please let us know if you need further assistance.

 

Thanks


Rich
Forum Team
0 Kudos
  • 9
  • 0
  • 0
dobbywoo
Joining in
772 Views
Message 9 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Thanks Rich. I would have thought a full restart of my phone would have had the same effect as switching roaming on & off, but I'll bear it in mind if it happens again.

I was in Tenerife (Playa de las Americas) so I don't think there should have been any issue with the signal strength. I've never had trouble before and my mum's PAYG Tesco (Tesco!!) mobile picked up a signal ok.

Cheers, Su
0 Kudos
  • 4.84K
  • 215
  • 440
Forum Team
Forum Team
767 Views
Message 10 of 10
Flag for a moderator

Re: I'm abroad & I can't connect to the network

Hi Su,

 

I've been there many years ago. Hope you had a good time (apart from the phone). I've checked the signal and it does indeed look fine.

 

Switching the phone off and on wouldn't reset our roaming settings. If you log on to your account you can do it that way. Instructions are above.

 

I wish you the best of luck.

 

Thanks


Rich
Forum Team
0 Kudos