Menu
Reply
  • 3
  • 0
  • 0
Matthew3
Tuning in
186 Views
Message 1 of 4
Flag for a moderator

I have no service

My phone has no service been like this nearly a week.
I have like 5min signal when out then goes again. Anyone had the same problem and fixed it?
I need my phone to work asap.
Tags (1)
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
157 Views
Message 2 of 4
Flag for a moderator

Re: I have no service

Hi Matthew,


Welcome to the forums Smiley Happy

 

I'm really sorry that you've had no service recently. I want to get this all sorted.

 

Are you able to PM me your full postcode so I can check this out? You can do this by clicking on the image of my face and selecting the private message option on the right hand side.

 

Let me know once you've sent this over.


Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
137 Views
Message 3 of 4
Flag for a moderator

Re: I have no service

HI Matthew3,

 

Can you let me know if you're still having issues with this?

 

I'm here if you need me.

 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
92 Views
Message 4 of 4
Flag for a moderator

Re: I have no service

THanks for letting me know Mattthew3 Smiley Happy

 

I'll look into this as soon as possible and will let you know what I find.


Thanks,

 

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos