Menu
Reply
  • 221
  • 2
  • 4
Walter
Up to speed
1,170 Views
Message 1 of 6
Flag for a moderator

How can I turn off voice mail on my VM mobile

How can I turn off voice mail on my VM mobile phone?

Walter

 

0 Kudos
Reply

Helpful Answers
  • 2.18K
  • 242
  • 567
teabag
Problem sorter
2,310 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: How can I turn off voice mail on my VM mobile

2 ways,

Log into your online account and click "about my plan" > "manage my services".

Or ring 789 and ask for them to turn it off.
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.

All Replies
  • 2.18K
  • 242
  • 567
teabag
Problem sorter
2,311 Views
Message 2 of 6
Flag for a moderator
Helpful Answer

Re: How can I turn off voice mail on my VM mobile

2 ways,

Log into your online account and click "about my plan" > "manage my services".

Or ring 789 and ask for them to turn it off.
---------------------------------------------------------------
BB 200 - Hub 3, Phone Talk w/ends, Mobile Sim only £9 and £5 big bundle sim. Customer since 1993.
  • 221
  • 2
  • 4
Walter
Up to speed
1,150 Views
Message 3 of 6
Flag for a moderator

Re: How can I turn off voice mail on my VM mobile


teabag wrote:
2 ways,

Log into your online account and click "about my plan" > "manage my services".

Or ring 789 and ask for them to turn it off.

Thank you for your help, as per your message I have set the voice mail to off, it says it can take up to 24 hour so it should be off by tomorrow.

Walter

 

0 Kudos
Reply
  • 10
  • 0
  • 1
seaskimmer
Tuning in
944 Views
Message 4 of 6
Flag for a moderator

Re: How can I turn off voice mail on my VM mobile

I think that something as simple as turning off voice mail becomes so much more complicated having to ring 789 and then talk to someone with only a vague understanding of the English language. No offence to anyone of these operators, they couldn't be more friendly and helpful but man are they hard to talk to. If I'm not straining my ear to catch every word they say or struggling to understand what they have just asked me then its the other way round. Add to the fact that whenever i ring up my password always seems to be wrong (whether they can't understand me or the general noise in the background stops then from hearing i don't know) but i always end up changing it to something else, keeping me on the phone longer than i wish to be. Three times longer after i have repeated everything twice to someone or they me. Over 5 minuets just so someone can turn off voicemail and then i have to ring again and talk to someone if i want it turned back on, not bloody likely.

0 Kudos
Reply
  • 3.82K
  • 895
  • 1.7K
Superuser
Superuser
940 Views
Message 5 of 6
Flag for a moderator

Re: How can I turn off voice mail on my VM mobile


seaskimmer wrote:

I think that something as simple as turning off voice mail becomes so much more complicated having to ring 789 and then talk to someone with only a vague understanding of the English language....... Over 5 minuets just so someone can turn off voicemail and then i have to ring again and talk to someone if i want it turned back on, not bloody likely.


Hi seaskimmer,

 

as teabag responded in the reply above:

Log into your Virgin Mobile account and click on the "Plan and device" tab.

Go to "Manage my services" > "Voicemail". Make any change by moving the "switch" in your account.
(Click the other side of the rectangle box).

Wait for your account to update, then reboot your phone Smiley Happy

 

AlexKid :-)

 If you want to say thanks > click 'Kudos'.
Answered your question? > click 'Mark as Helpful Answer' also.

  • 10
  • 0
  • 1
seaskimmer
Tuning in
921 Views
Message 6 of 6
Flag for a moderator

Re: How can I turn off voice mail on my VM mobile

Just a quick note for anyone following Alexkid's instructions....

1.Log into your Virgin Mobile account and click on your name in the top right
2.click on overview
3.Click Plan and device

4.click on manage services

5.Scroll down to the "on/off" button and click it
6.If it pops up with a yellow box saying "we are getting right onto that" or something similar Refresh the page and make sure it actually says its off if not click it again and it should work.

Not being picky Alex but i looked all over for the plan and device tab at first and couldn't find it until i did the above. Good tip though, thank you.

0 Kudos
Reply