Menu
Reply
  • 2
  • 0
  • 0
GBRW
Joining in
93 Views
Message 1 of 4
Flag for a moderator

Experia m4 no sim after upgrading to android 6.0.1

Hi Just updated  to Android 6.0.1 on my Sony Experia Aqua. now it will not recognise sim - well it didnt for the first 20 mins, then it did for a day , now it wont recognise it again. i have popped the sim into another handset and the sim works fine. any thoughts please.

0 Kudos
Reply
  • 1.87K
  • 174
  • 338
J0hn
Super solver
74 Views
Message 2 of 4
Flag for a moderator

Re: Experia m4 no sim after upgrading to android 6.0.1

Try a factory reset can't offer any other ideas than it may just not have taken to update correctly
0 Kudos
Reply
  • 2
  • 0
  • 0
GBRW
Joining in
71 Views
Message 3 of 4
Flag for a moderator

Re: Experia m4 no sim after upgrading to android 6.0.1

Hi Thanks I John Have tried ,

Repair through experia companion - no luck

Factory reset - identified sim for 5 mins then lost it.

Currently using the sim in a lumina and it is working fine - mystery.

 

0 Kudos
Reply
  • 13.64K
  • 557
  • 958
Forum Team
Forum Team
48 Views
Message 4 of 4
Flag for a moderator

Re: Experia m4 no sim after upgrading to android 6.0.1

HI GBRW

 

Welcome to the Community, I'm sorry to hear about the problems you're experiencing with your phone at the moment. 

 

If you got the handset from us, give our team a call on 789 from any Virgin line or 0345 6000 789 from any other and we'll take a look at booking the handset in for repair. Lastly, did you update the phone officially? As in through the standard process or did you have it upgraded by any other means? 

 

We'd love to hear how it goes

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply