Menu
Reply
  • 89
  • 2
  • 20
bdw
Up to speed
127 Views
Message 1 of 4
Flag for a moderator

Could not connect to nertwork

I have a Sony Xperia M4 Aqua and every few days it drops off the network and comes up with a "Could not connect" message when I try to make a call. Also. when this happens, no one can call me. 

It doesn't seem to be a signal problem as a check on the signal in my area when it occurs suggests that the signal is very good. If I reboot my phone it clears the problem. Any ideas?

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
94 Views
Message 2 of 4
Flag for a moderator

Re: Could not connect to nertwork

Hi bdw,

 

Thanks for posting Smiley Happy

 

This seems like a very odd one!


How's this looked for you recently? There may be an issue with the sim card if this continues to happen.

 

Let me know when you can.

Thanks,

Mat

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 89
  • 2
  • 20
bdw
Up to speed
85 Views
Message 3 of 4
Flag for a moderator

Re: Could not connect to nertwork

It got worse and I had to phone customer service. It was an issue with the SIM card, which required me to remove the card and reset the phone. It's been OK since.

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
70 Views
Message 4 of 4
Flag for a moderator

Re: Could not connect to nertwork

Glad to hear that all has looked okay since bdw Smiley Happy

 

Please let me know if you need anything at all.


Thanks,

 

Mat
 


Who's who? Find out more about our community members. Good folk to know


0 Kudos