Menu
Reply
Highlighted
Joining in
  • 2
  • 0
  • 0
Registered: ‎20-03-2017
Message 1 of 2 (48 Views)

Can't use my phone in Poland

 
I have a new iPhone 5 (an upgrade from my Nokia Lumia). 

Last year I visited Poland, using my Nokia, and as advised by the Virgin rep in Manchester, when I landed I just texted 'Buy 250 MB' to 23456 and hey presto it worked fine. 

This time, again in Poland,  when I landed I received a message inviting me to buy bandwidth, which I did - 'Buy 250 MB' I received a message "Thanks your 250 MB Travel Pass is now active...etc" 

However since then my phone displays 'No Service'. I have tried all the settings I can find, but nothing makes any difference, and I cannot access any services unless I an using WiFi (which works fine). Any suggestions, this is intensely frustrating as I need to use my phone for the course I am taking. 

(BTW my trusty old Vodaphone GSM 2 mobile works just fine, I can send and receive texts and calls perfectly) 

Reply
0 Kudos
Forum Team
  • 4.96K
  • 157
  • 372
Registered: ‎07-04-2015
Message 2 of 2 (26 Views)

Re: Can't use my phone in Poland

Hi GrahamK12,

Welcome to the Community Forum and thanks for your post. I'm sorry to hear that you are experiencing a problem with your roaming data service while in Poland. If this hasn't been sorted out for you since posting to us, please send a private message to me with your name and mobile number, so that I can look into this further for you.

To PM me, simply:

  • Click on my forum name on the left of this post.
  • Go to my profile.
  • On the right had side, select the 'send me a message' option.

Once you've popped those details to me I'll be back in touch to confirm I've received your PM.

 

Kind Regards,

Terri

Virgin Media Forum Team


Need help changing SIM card? Find out more about activating your 4G ready SIM. 4G SIM Swap Help


Reply
0 Kudos