Menu
Reply
  • 18
  • 1
  • 6
odintheterrible
On our wavelength
722 Views
Message 1 of 5
Flag for a moderator

APN settings whilst roaming abroad ??????

Greetings,

I hope someone with some indepth knowledge can sort this for me please.

Bought a data pass for the SIM in our gps car tracker before we left the UK and was assured that the roaming was OK and functioning.

The gps tracker was working OK whilst in the UK but as soon as we drove off the ferry at Santander it appeared to stop working on the tracking page on the internet. However, SMS messages sent to the SIM get the appropriate replies with gps coordinates etc so the SIM is 'working'

When I posted on the support site for the tracking they advised that there must be an error with the device ... which I cannot understand as it worked OK in the UK.

However, I sent a  checking SMS to the sim to verify that it was functioning correctly (sent "TCP" which gets a response showing: IP, port and APN) ... however, this shows the following:
193.193.165.166:20765:general.t-mobile.uk:A [the 'A' means GPS was located] and this does not correspond to the current APN settings which I am given to understand is:

APN - goto.virginmobile.uk

Admittedly, the SIM was setup some time back when VM was piggybacking off T-Mobile so the question is, do I therefore need to reset the GPS unit to the current APN for VM in order to get the GPS unit to report whilst roaming or am I missing something more fundamental here ????

Thanks

Tags (4)
0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
699 Views
Message 2 of 5
Flag for a moderator

Re: APN settings whilst roaming abroad ??????

Hi odintheterrible,

 

Thanks for posting Smiley Happy

 

If the APN works okay in the UK, there's a chance there may be a fault with data roaming. Can you let me know what device you're using so I can look into this for you?


Thanks,


Mat
 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
685 Views
Message 3 of 5
Flag for a moderator

Re: APN settings whilst roaming abroad ??????

How are you getting on with this Odintheterrible?


Let me know as soon as you can.
 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos
  • 18
  • 1
  • 6
odintheterrible
On our wavelength
669 Views
Message 4 of 5
Flag for a moderator

Re: APN settings whilst roaming abroad ??????

Greetings,

Just seems most odd that the unit tracked OK right down to when we got onto the boat on the south coast but then refused to track from when we got off at Santander in Northern Spain.

The unit is, as I've since discovered, a TK-06A clone for which I have the full range of commands and formats. Repeated checking by sending the following command gets an sms response with the google map coordinates and link, the speed, time, date and IMIE number of the device but ... no matter which tracking service I set the IP & Port to, the unit does not seems to issue a GPS signal:  #smslink#******# (were ****** is the 6 digit access code [numeric characters only])

If you need any further info on the command structure then please let me know

0 Kudos
  • 8.26K
  • 236
  • 340
Forum Team (Retired) Mat_H
Forum Team (Retired)
649 Views
Message 5 of 5
Flag for a moderator

Re: APN settings whilst roaming abroad ??????

Hi Odintheterrible,

 

Thanks for coming back to me.


I'm sorry that you're still having trouble with this. I'm not sure how to enable this on that particular handset I'm afraid. So we can look into this, I've sent you a PM so we can perform some checks on our side.

 

Thanks,

Mat


Who's who? Find out more about our community members. Good folk to know


0 Kudos