Menu
Reply
  • 1
  • 0
  • 0
Davet3781
Joining in
195 Views
Message 1 of 4
Flag for a moderator

virgin tivo box

Hi,

I have a Tivo box connected via hdmi to my sony tv, my sound bar is connected to my tv via a optical cable, on occasion there is no sound when I am using the Tivo box, I have checked from other sources and the sound bar is working but not with tivo, sometimes it just starts working, other times when i restart the tivo box, but currently it is not working and the mrs is annoying me to fix it, so any help gratefully appreciated. Thank you in advance.

0 Kudos
  • 639
  • 68
  • 176
Argy
Rising star
162 Views
Message 2 of 4
Flag for a moderator

Re: virgin tivo box

I have my tivo connected to TV via HDMI and sound bar also connected via HDMI to the TV's Audio return channel (ARC).
Normally the soundbar does work, like you it occasionally has no sound.
I find that just restarting the soundbar works (and is quicker than restarting the Tivo).
Not the reason why the soundbar doesn't connect, but a slightly easier solution. Don't know if it works for the optical input?
If anyone has any other suggestions, I would welcome them as well.

Just another VM user trying to help, so no guarantees that my advice will work .
If my suggestion is helpful, please mark it as helpful; it may help others. Just want to say "Thanks"? That's the Kudos button.
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
132 Views
Message 3 of 4
Flag for a moderator

Re: virgin tivo box

Hi Davet3781,

A warm welcome to our community Smiley Happy

I would like to pop by and help out here.  If you try changing the audio settings following these steps, this may help:

HOME > HELP & SETTINGS > SETTINGS > AUDIO > DOLBY DIGITAL > From here change the setting to the opposite one.

Or alternatively use a HDMI lead instead of Optical.  

Let me know how you get on, I'm here to help if you need me.

Collette Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


  • 4.29K
  • 103
  • 1.15K
frank_gm
Community elder
120 Views
Message 4 of 4
Flag for a moderator

Re: virgin tivo box


Collette_T wrote:

Hi Davet3781,

A warm welcome to our community Smiley Happy

I would like to pop by and help out here.  If you try changing the audio settings following these steps, this may help:

HOME > HELP & SETTINGS > SETTINGS > AUDIO > DOLBY DIGITAL > From here change the setting to the opposite one.

Or alternatively use a HDMI lead instead of Optical.  

Let me know how you get on, I'm here to help if you need me.

Collette Smiley Happy


On the other hand, perhaps VM could solve the audio problems that many have to suffer by getting rid of the bug they introduced last year.

It is, after all, well documented and discussed, at least it is by customers, while VM staff stick their heads in the sand.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!