Menu
Reply
  • 1.2K
  • 34
  • 67
jonathanlouis
Knows their stuff
256 Views
Message 1 of 13
Flag for a moderator

tivo sound affects not coming from remote

can anyone on here tell me when using channels up n down button on remote there is a sound coming from it because im baffled when using it there is no sound affect it makes tivo strange when im flicking through channels as anybody had the same issue faults 150 told me its not required and engineer told me its uses are only on home page 

0 Kudos
  • 20
  • 0
  • 2
ian1969uk
Tuning in
206 Views
Message 2 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

Not exactly sure what you mean, but if you mean the menus etc have lost the sound effects, then restart the Tivo to get them back.

 

  • Select Help & Settings on the Home screen.
  • Choose Clear or reset set top box.
  • Select Restart

 

0 Kudos
  • 1.2K
  • 34
  • 67
jonathanlouis
Knows their stuff
193 Views
Message 3 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

right ian 1969 what i mean is when i use the remote control to go up n down on the channels theres just channels showing and its a bit odd because there usually is a bleeping noise in between moving the channels and when moving through channels its making the tivo a bit odd because there is nothing there and terri told me its not right there should be a sound when going through channels

0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
186 Views
Message 4 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

Do what ian1969uk said and you'll be ok. TiVo will be back to normal 

0 Kudos
  • 1.2K
  • 34
  • 67
jonathanlouis
Knows their stuff
180 Views
Message 5 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

i think i tried that but makes no difference unless im tottally confused
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
164 Views
Message 6 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

Ok try

home-help and settings-settings-audio-sound effects volume--high

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
136 Views
Message 7 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

As you know from the other threads you have posted in, it's a fault Virgin introduced last year. They broke it and haven't fixed it.


This user has left the community.
0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
134 Views
Message 8 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

Really? Mine works ok. That's very strange. Mind you I'm not surprised. VM excelling themselves ar the moment with things they need to fix and can't. 

0 Kudos
  • 327
  • 10
  • 62
thanks4nothing
Fibre optic
132 Views
Message 9 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote


Parrotperson wrote:

Really? Mine works ok. That's very strange. Mind you I'm not surprised. VM excelling themselves ar the moment with things they need to fix and can't. 


Doesn't work for me, since the Dolby Digital issues update. (its not just optical either, happens on tv) Rebooting sometime brings it back for a few minutes but then it stops again. There have been a few threads with others reporting the same problem since the update.


This user has left the community.
Tags (1)
  • 1.2K
  • 34
  • 67
jonathanlouis
Knows their stuff
114 Views
Message 10 of 13
Flag for a moderator

Re: tivo sound affects not coming from remote

its strange this  because  when i use remote to go through channels there is nothing there when they should be  there should be a slight bleep inbetween going through chan and there is nothing the channels dont look right because there is no sound i will see what terri says when she reads this on tuesday  i didnt believe engineer when he said it doesnt work with that side it only works on homepage

0 Kudos