Menu
Reply
  • 12
  • 0
  • 0
jimmyjeans
Joining in
162 Views
Message 1 of 6
Flag for a moderator

tivo recording faulty

Yesterday, I recorded two HD programmes from the same channel. The first is fine.

The second is faulty. The information bar correctly shows 1 hour 5 minutes, but the red line goes up to about five minutes only. When I fast forward from the beginning, it is fine until the red line ends, and then goes to something else. But if I watch the recording at normal speed, it plays right through, except at the end of the red line, it goes fuzzy, jumps back a few seconds, and then plays ok.

Grateful for any help in preventing this happening again, and is there any way I can clean up the existing faulty recording? 

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
122 Views
Message 2 of 6
Flag for a moderator

Re: tivo recording faulty

Hi there jimmyjeans, 

I'd like to thank you for your post and say that I'm really sorry to hear that one of your recordings was a little strange to say the least. 

I've done some checks from this end, and can see no reason for this at all, the TiVo® hard drive is not reporting any errors, and all signal strengths seem to be spot on. So I believe that this recording has got some kind of glitch on it for some reason - maybe there was a network issue at the time of recording. 

I have a few other questions for you, whilst this programme was recording, was the TiVo® recording any other programme at the same time - or did another show start recording part the way through this show?

You mention that you recorded two HD programmes that day from the same channel, were these shows back to back, or was there a break of some time between the two shows. 

Can you take a look into recording hiccups, to see if there is anything in there that may explain things.

I look forward to hearing further from you. 

Cheers.

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 4.28K
  • 102
  • 1.14K
frank_gm
Community elder
120 Views
Message 3 of 6
Flag for a moderator

Re: tivo recording faulty


jimmyjeans wrote:

Yesterday, I recorded two HD programmes from the same channel. The first is fine.

The second is faulty. The information bar correctly shows 1 hour 5 minutes, but the red line goes up to about five minutes only. When I fast forward from the beginning, it is fine until the red line ends, and then goes to something else. But if I watch the recording at normal speed, it plays right through, except at the end of the red line, it goes fuzzy, jumps back a few seconds, and then plays ok.

Grateful for any help in preventing this happening again, and is there any way I can clean up the existing faulty recording? 


There have been a few reports on the forums over the years, including one from myself, about this issue.

It seems to happen very occasionally and presumably is because of some kind of a glitch. Happened to me once but never seen again.

 

Nice to be able to post again, after their mistake (removed by the Censorship team).
¡No Pasarán!
0 Kudos
  • 12
  • 0
  • 0
jimmyjeans
Joining in
106 Views
Message 4 of 6
Flag for a moderator

Re: tivo recording faulty

Thanks for coming back to me.

There is no reference to this programme in the recording hiccoughs. The programme reports itself on entering as part recorded (though as I say, after some fuzziness and rewinding, I can play the whole programme.

The two programmes were on the same channel and followed each other. So, the first show will have been still recording when the second started. However I can't see that that was the problem as I did exactly the same thing (same channel, same times, same overlap) and all of those programmes came out fine.

Hope you can sort this out for me as I would like a clean version of the programme which has obviously been retained somewhere.

0 Kudos
  • 12
  • 0
  • 0
jimmyjeans
Joining in
94 Views
Message 5 of 6
Flag for a moderator

Re: tivo recording faulty

Sorry, I should have made clear that the later recordings were on the subsequent 3 days.

0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
71 Views
Message 6 of 6
Flag for a moderator

Re: tivo recording faulty

Hi Jimmyjeans, 

Thank you for your reply. I'm really sorry to say that we're unable to clean up the recording of the faulty show that you have. Hopefully you'll be able to get a repeat showing of this - why not set up a wishlist for it, as this will scan all channels, rather than the one you recorded it on previously.  See the following link - How do I set up a WishList on my TiVo®?

Apologies once again. 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos