Menu
Reply
  • 4
  • 0
  • 0
mode-x
Tuning in
341 Views
Message 1 of 8
Flag for a moderator

tivo - house move error 3008 and not paired on diagnostic

I have had the installer out today, came to turn on the tv and I have an error message on the screen '3008' referencing the viewing card.
When I looked in the diagnosis screen it says card never paired.

I have tried a reboot, I have tried manual connection to virgin media service a few times. I have also been passed back and forth between every department at virgin media's technical and house move departments to be told "you'll be called back within the hour, it all looks ok this end" (bear in mind this is 6 calls I've made to them since 2pm this afternoon. It's now 6pm and still no call)

They have aparantly verified the tivo box is on the network and it's paired correctly (although my box diagnosis says different)

Does anyone have any suggestions? Or know how to pair the box and card?

Please help!!!!
Tags (1)
0 Kudos

Helpful Answers
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
415 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: tivo - house move error 3008 and not paired on diagnostic

Thanks for the update mode-x,

 

I'm so glad that your services are up and running again now for you Smiley Happy

 

I will be happy to pass on your Thanks to Ray no problem.  It's always great to hear when our engineer has done a great job.

 

I'm sorry that we weren't able to fix this quicker.  

 

If you do have any further issues or queries, give us a shout and we'll be happy to help out.

 

All the best Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out



All Replies
  • 1.36K
  • 13
  • 224
Virgin Media Staff
Virgin Media Staff
328 Views
Message 2 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

Hi mode-x

 

I've sent you a private message to request more info, could you take a look and respond when you get a chance please?

 

Thanks

Adrian Hayes
Virgin Media
---------------------------------------------
I work for Virgin Media but I browse and post on the forums during my spare time.

0 Kudos
  • 4
  • 0
  • 0
mode-x
Tuning in
302 Views
Message 3 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

Hi thank you for your reply. I've managed to get hold of someone that knew what they were doing at the call centre now and have a technician due out to resolve the problem.

I'll post what happened when they have been on Monday.
0 Kudos
  • 13.7K
  • 561
  • 959
Forum Team
Forum Team
283 Views
Message 4 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

Hey mode-x

 

Welcome to the community, I'm sorry to learn about the problem that you've been experiencing lately. 

 

In case you're wondering how to view the message you've had from Adrian, click the red envelope on the top left of this page and you should see itMan Happy

 

I'd love to hear how the appointment goes if that's still going forward. We'll be here if there's anything we can help with.

 

Take care

Craig


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
  • 4
  • 0
  • 0
mode-x
Tuning in
270 Views
Message 5 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

Hi all,

 

Just an Update: It's been over a week now and my TV service is still not working! I have a very unhappy 18month old and Girlfriend at the moment plus I hop they aren't billing me for a service i cannot receive!!!!

 

I've has 2 Engineer visits the 2nd of which was today. The engineer replaced my TIVO box (Losing all previous recordings) only to find aparantly its not the box at fault (seeing as my v+HD box has the same issue) - Currently they just cycle the "Updating stage 1 of 3" then thats where it stays.

 

According to the engineer its a problem with the MEid ? I think the part on the account that allocates a network ID to the boxes as in the installer menu the DVB signal is not locking and the network ID is shown as 00005 instead of the correct area ID.

 

Todays engineer has called in to get the "office" to update whatever they need to update there end and "hopefully" should be fixed within an hour or 24hours (this was around 1600hrs GMT today) currently still not resolved.

 

If it doesn't fix it then need yet another visit!!!

 

I can't keep taking time off work for these engineers and myself and family are missing out on a service we pay for.

 

 

How hard can it be to match up the account details and get it working?!?!?!?!?!?!?!?!?!?!

 

 

 

PLEASE FIX VM. Not a happy customer!!!

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
245 Views
Message 6 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

Hi mode-x,

 

I'm sorry to hear that issue is still not resolved, this isn't good to hear.

 

I would like to help get things moving forward for you.  I can see an engineer has called out to you since your last post, how are things today?

 

Let me know how things are and I'll be happy to help.

 

Keep in touch. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
  • 4
  • 0
  • 0
mode-x
Tuning in
242 Views
Message 7 of 8
Flag for a moderator

Re: tivo - house move error 3008 and not paired on diagnostic

After a good couple of hours (at least) the problems finally seem to be resolved the engineers that have visited were fantastic and even more so the one today that actually got the problems sorted out. So a HUGE thank you to Ray this morning who took his time and got everything up and running.
Even explaining the entire process as he went to help me understand what's happening every step of the way.

0 Kudos
  • 7.22K
  • 281
  • 547
Forum Team
Forum Team
416 Views
Message 8 of 8
Flag for a moderator
Helpful Answer

Re: tivo - house move error 3008 and not paired on diagnostic

Thanks for the update mode-x,

 

I'm so glad that your services are up and running again now for you Smiley Happy

 

I will be happy to pass on your Thanks to Ray no problem.  It's always great to hear when our engineer has done a great job.

 

I'm sorry that we weren't able to fix this quicker.  

 

If you do have any further issues or queries, give us a shout and we'll be happy to help out.

 

All the best Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out