Menu
Reply
  • 2
  • 0
  • 1
600d5tuf
Joining in
1,393 Views
Message 1 of 55
Flag for a moderator

since over the weekend the Dolby Digital sound on my recordings has gone

since this weekend, none of my HD recording will play Dolby Digital sound over my stereo.

Everything worked fine for the last 9 months, so it does seem related to a recent upgrade.

If I switch to PCM it works, however, I do not see this as a solution but a degraded workaround.

 

Any thoughts?

  • 67
  • 1
  • 10
wd40addict
Dialled in
1,385 Views
Message 2 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

Welcome to a rapidly growing club!

 

See https://community.virginmedia.com/t5/TiVo/No-sound-on-recordings-and-after-pausing-or-rewinding-tv/t...

 

And two other threads on the same subject.

 

The lack of response from Virgin that they have a problem is most disappointing. All us sufferers want to hear is "yes there is a problem and we're looking into it"

 

Regards,

 

Paul

0 Kudos
Reply
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
1,364 Views
Message 3 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone


600d5tuf wrote:

since this weekend, none of my HD recording will play Dolby Digital sound over my stereo.

Everything worked fine for the last 9 months, so it does seem related to a recent upgrade.

If I switch to PCM it works, however, I do not see this as a solution but a degraded workaround.

 

Any thoughts?


there have been no updates recently






0 Kudos
Reply
  • 67
  • 1
  • 10
wd40addict
Dialled in
1,358 Views
Message 4 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

In that case when was the last update?

 

Regards,

 

Paul

0 Kudos
Reply
  • 2.38K
  • 145
  • 327
sjp123
Problem sorter
1,353 Views
Message 5 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

tail end of last year

0 Kudos
Reply
  • 67
  • 1
  • 10
wd40addict
Dialled in
1,345 Views
Message 6 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

Well something's changed because the Dolby feed from the Tivo appears corrupted on paused or recorded HD where it used to be fine. This is across multiple users equipment from many different manufacturers.

 

I can't say exactly when I was first affected because I do more movie watching with surround sound when evenings are dark. But it was fine earlier this year.

 

Regards,

 

Paul

0 Kudos
Reply
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
1,341 Views
Message 7 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone


wd40addict wrote:

Well something's changed because the Dolby feed from the Tivo appears corrupted on paused or recorded HD where it used to be fine. This is across multiple users equipment from many different manufacturers.

 

I can't say exactly when I was first affected because I do more movie watching with surround sound when evenings are dark. But it was fine earlier this year.

 

Regards,

 

Paul


Mine still works fine on my panorama sound bar






0 Kudos
Reply
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
1,339 Views
Message 8 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

could be some sort of head end issue I suppose, with the corruption in the feed rather than a firmware issue with the box

 

people should post what area they are in






0 Kudos
Reply
  • 67
  • 1
  • 10
wd40addict
Dialled in
1,331 Views
Message 9 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

Are you using HDMI or Optical connection?

 

If it's HDMI any chance you could try optical?

 

Regards,

 

Paul

0 Kudos
Reply
  • 8.63K
  • 584
  • 1.71K
Superuser
Superuser
1,327 Views
Message 10 of 55
Flag for a moderator

Re: since over the weekend the Dolby Digital sound on my recordings has gone

mine's optical






0 Kudos
Reply