Menu
Reply
  • 2
  • 0
  • 0
Tranquilday
Joining in
1,046 Views
Message 1 of 6
Flag for a moderator

no sound from tivo box

I hope somebody out there can help me. We took delivery of our tivo box on Monday,got our new smartcard yesterday, set the box up and had sound for a while. We now have no sound, whatsoever, from the box to the TV. I had tried turning it off at the mains and also re-booting, we have also re-set it to no avail. I am glad we got this for nothing and aren't paying Virgin for this piece of junk. I am also glad I haven't cancelled my Sky subscription as I would be pretty annoyed if I had and we couldn't hear the TV. 

Thank you.

0 Kudos
  • 1.63K
  • 165
  • 288
Parrotperson
Super solver
1,034 Views
Message 2 of 6
Flag for a moderator

Re: no sound from tivo box

Are you connected by HDMI cable? If so its worth changing it. My first expensive cable was pants. Bought a cheap B&Q cable never had a problem since. 


 

0 Kudos
  • 2
  • 0
  • 0
Tranquilday
Joining in
1,026 Views
Message 3 of 6
Flag for a moderator

Re: no sound from tivo box

Hi,

Thank you for taking the time to respond. We do not have HDMI capability on our TV, the tivo box is connected to the TV via a scart lead. I am thinking of buying a new one, as it may very well be that as its an old lead.

0 Kudos
  • 4.89K
  • 216
  • 441
Forum Team
Forum Team
1,006 Views
Message 4 of 6
Flag for a moderator

Re: no sound from tivo box

Hi Tranquilday,

 

Welcome to the community and thanks for posting. I'm terribly sorry to hear you've got no sound on your new TiVo® box.

 

I've managed to locate your account to run some tests. I'm not detecting any faults remotely, all the signal levels look great which is very good news.

 

Have you managed to change the scart cable yet?

Has this made a difference?

Does the volume of the TV work? (With DVD, Freeview etc).

 

Please let me know if there is anything else I can help with.

 

Thanks


Rich
Forum Team
0 Kudos
  • 1
  • 0
  • 0
themisses
Just joined
966 Views
Message 5 of 6
Flag for a moderator

Re: no sound from tivo box

Hi, am also hoping someone can help. Had an engineer here yesterday to fit virgin media, he left before the tv had completed set up, and it was a good half hour later that we actually got pictures on the tv. But we have no sound whatsoever. Have tried all the codes given, rung the customer services, was on to them for about an hour, still nothing, the sound bar doesn't even show on the tv. And now they expect me to wait till tomorrow for another engineer to come out and have a look at it. As a new customer, I must say I am not impressed with the service so far. Can anyone help with suggestions on what to do next to get some sound from the TiVo box? Many thanks in advance.

0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
943 Views
Message 6 of 6
Flag for a moderator

Re: no sound from tivo box

Hi themisses,

 

A warm welcome to the community Smiley Happy

 

I'm sorry to hear that we're off to a shaky start with no sound working on the TV service.  I just wanted to pop by and see how things are today?

 

I hope all is ok now for you.  If you do need any further assistance, don't hesitate to give me a shout.

 

I'm here if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos