Menu
Reply
  • 5
  • 0
  • 0
chelsea96
Joining in
219 Views
Message 1 of 12
Flag for a moderator

invalid smart card

Please could you send my tivo box a hit so I can get my tv in the bedroom working again
0 Kudos
  • 20.28K
  • 735
  • 1.51K
Forum Team
Forum Team
181 Views
Message 2 of 12
Flag for a moderator

Re: invalid smart card

Hi chelsea96,

 

Thanks for your post and welcome to the forums. 

 

I'm sorry to hear you are having an issue with your smartcard not being valid.

 

Currently your box is showing me it's offline. Have you got it switched off at the mains? If so pop it back on and leave on for me. Whilst it's offline I can't send any signals down as they wouldn't reach the box. 

 

Let us know once it's back online here and we can then help to resolve things for you.

 

Thanks, 

Kath_F
Forum Team

Tech fan? Have you read our Digital life blog yet? Check it out



0 Kudos
  • 5
  • 0
  • 0
chelsea96
Joining in
161 Views
Message 3 of 12
Flag for a moderator

Re: invalid smart card

Hi sorry for the late reply The box is switched on now
0 Kudos
  • 8.02K
  • 423
  • 1.3K
Superuser
Superuser
150 Views
Message 4 of 12
Flag for a moderator

Re: invalid smart card


chelsea96 wrote:
Hi sorry for the late reply The box is switched on now

I wouldn't suggest making a habit of turning it off at the mains - as well as the smartcard dropping off the network, the box loses EPG data, has no time to perform any maintenance actions, receive software updates, etc...


TV: XL+SkySports V6
BB: 200Mbps SuperHub: Arris
Loc: ME10
    Please use the Search feature before starting a new thread
To thank or if you Like a post, use the Kudos +button. If it's an answer to your query, click Options.
Finally, if all else fails, take a deep breath and remember there's more to life than the internet and TV!
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
136 Views
Message 5 of 12
Flag for a moderator

Re: invalid smart card

Hi there Chelsea96, 

 

Apologies, though when I am testing it this morning it is again showing as offline - If this is powered off by the mains then we would need you to leave it powered on just so we can send the signals - The TiVo® is designed to be left powered on at all times, and placing the box in standby will save greatly on power consumption. 

 

As PrinterElf has said, The invalid smart card error is caused by the card being unable to communicate with our servers for some time, powering off the TiVo® will stop the communcation. 

 

Could you please let me know when it is powered back on. 

 

Many thanks

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
chelsea96
Joining in
131 Views
Message 6 of 12
Flag for a moderator

Re: invalid smart card

Sorry it's not the tivo box it's the v+ plus box that's the box upstairs and is currently on
0 Kudos
  • 5
  • 0
  • 0
chelsea96
Joining in
130 Views
Message 7 of 12
Flag for a moderator

Re: invalid smart card

V+*
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
122 Views
Message 8 of 12
Flag for a moderator

Re: invalid smart card

Hi there, 

 

Thanks for coming back to me and clearing things up. I have now sent the required signals to reactivate the card for you, however when I check on the status of the card in the V+ box it does state that the card is removed. Could you please remove the card from the back of the V+ box and then put it back in, ensuring that the chip is facing down, 

 

Please let me know how this goes. 

 

Cheers

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos
  • 5
  • 0
  • 0
chelsea96
Joining in
119 Views
Message 9 of 12
Flag for a moderator

Re: invalid smart card

It's back on now thank you
0 Kudos
  • 7.31K
  • 304
  • 648
Moderator
Moderator
117 Views
Message 10 of 12
Flag for a moderator

Re: invalid smart card

Thank you Chelsea96, 

 

That is great to hear. 

 

All the best

 

Huw


The do's and don'ts. Keep the community welcoming for all. Follow the house rules


0 Kudos