Menu
Reply
  • 1
  • 0
  • 0
edwina1
Joining in
102 Views
Message 1 of 3
Flag for a moderator

interfearnce

Hi ever since I have changed my package I am getting interference which causes the picture to break up. This interference varies in severity however at times it is so bad I cannot continue to watch a programme. Can you help?

0 Kudos
  • 1.62K
  • 160
  • 288
Parrotperson
Super solver
89 Views
Message 2 of 3
Flag for a moderator

Re: interfearnce

First try checking all your cables are in nice and tight then reboot (turn off then on) 

 

if if this doesn't help you'll need an engineer as it sounds like a fault with your signal. 

0 Kudos
  • 7.21K
  • 280
  • 546
Forum Team
Forum Team
53 Views
Message 3 of 3
Flag for a moderator

Re: interfearnce

Hi edwina1,

 

Welcome to the forums Smiley Happy

 

I'm sorry to hear that you're getting picture interference at the moment.  I'd love to help out and get this sorted for you.

 

I have taken a look at your box remotely and all looks great with the signal and power levels.  Can you please check the following and let me know if they have helped:

 

* Check all leads in the back of the TiVo® box are connected securely. 

* Ensure the box is not over heating and that the box is well ventilated.

* As Parrotperson suggested, power off/on the box to refresh things and this should clear any errors that may be causing the issue.  

 

If you have tried these steps and the fault is still present, let me know and I can help further.

 

Keep me posted, I'm here to help Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos