Menu
Reply
  • 2
  • 0
  • 0
Pompey2Jock
Joining in
158 Views
Message 1 of 5
Flag for a moderator

iPlayer Issue

Hi, we have been having issues with iPlayer being slow to load for at least a couple of weeks now.

This has got slightly better but there is now frequent buffering while trying to watch programmes from iPlayer.

We also experience internet connection dropping out occasionally.

Are there checks you can run remotely on our installation please?

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
118 Views
Message 2 of 5
Flag for a moderator

Re: iPlayer Issue

Hi Pompey2Jock, 

 

I'd like to give you a warm welcome into the Community and thank you for posting. 

 

I'm sorry to read about the iPlayer, this isn't what I like to hear. I've been testing the TV services and they're looking well, I would like to ask if you can reboot the boxes and see how they're responding now?

 

Stay in touch.

 

Ben


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 83
  • 2
  • 27
vwt5
Up to speed
109 Views
Message 3 of 5
Flag for a moderator

Re: iPlayer Issue

have same problem here,have time to make cup of tea whilst waiting for it to load,rebooted several times but still no joy,

0 Kudos
Reply
  • 4.95K
  • 146
  • 282
Forum Team (Retired) BenD_H
Forum Team (Retired)
95 Views
Message 4 of 5
Flag for a moderator

Re: iPlayer Issue

Hi Vwt5,

 

Welcome back to the Forum, I can see you've making yourself at home Smiley Happy

 

I am sorry that there's been some issue on the iPlayer, that's never the best when this happens. I have been able to look into this for you and I was able to test both TV and broadband services. I was able to see that both services are having some problems with the signal levels. I would like to send out an engineer to come and help adjust some of these levels to bring you back to life again.

 

I've sent you a 'Private Message', you can find this by clicking on the little purple envelope near the top right of the page.
 
Stay in touch and have a great Tuesday.
 
Ben
 

 

 


Who's who? Find out more about our community members. Good folk to know


0 Kudos
Reply
  • 2
  • 0
  • 0
Pompey2Jock
Joining in
79 Views
Message 5 of 5
Flag for a moderator

Re: iPlayer Issue

Hi, I have rebooted as you suggested.

There is no buffering at the moment but this was only a recent issue. The main problem is that iPlayer is deathly slow to load - fine when it gets there, but I've lost the will to live by that point.

 

I also tried to run the tests on the "check service status" page again. I tried this just before I posted the original issue and the results are the same.

The tests (I tried both broadband and TV) get to about 40% and then give a message that "we are trying to fix the issue", "this should take about 10 minutes", "please reboot your equipment after this time and get back to us if there is still a problem".

Am I missing something? It doesn't say what the issue is and clearly if there is one it didn't take 10 minutes to fix - it's been at least 6 days since the first time I ran the tests. 

To be honest I wasn't sure there was an issue but the fact that the tests aren't able to complete suggests to me there is.

0 Kudos
Reply