Menu
Reply
  • 32
  • 0
  • 1
alanc2k
Tuning in
122 Views
Message 1 of 5
Flag for a moderator

green screen

went to use the tivo this morning and it was displaying "starting up"

its never turned off or put in standby

this continued for over 1/2 hour so i switched it off and on ... got the usuall "starting up" screen but after over ten minutes got a green screen "the dvr has detected a serious problem and is now attempting to fix it....blah blah"

eventually after an hour all started working fine again for about 5 minutes until it hung then restarted itself

it now seems to be working fine

i understand this could be  a hardrive issue

thanks

alan

Tags (1)
0 Kudos
Reply
  • 6.77K
  • 273
  • 491
Forum Team
Forum Team
84 Views
Message 2 of 5
Flag for a moderator

Re: green screen

Hi alanc2k,

 

Thanks for posting!

 

Sorry to hear you're having trouble with the TiVo®.

 

The message you have mentioned is usually a sure sign of hard drive failure.

 

I'd like to send a technician to get it sorted for you. I've sent you a private message (purple envelope at the top right of your screen) so I can get this arranged.

 

Look forward to hearing from you!  Smiley Very Happy

 

Josh


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos
Reply
  • 32
  • 0
  • 1
alanc2k
Tuning in
79 Views
Message 3 of 5
Flag for a moderator

Re: green screen

thanks josh for your reply

it got more and more unusable - any recorded progam would play for 15 secs then freeze for 5 secs and thats all it did

i gave up and phoned technical who have sent me a replacement

the interesting thing is that without any prompting from me the box completely reset itsself

it then work well faster than it has for a long time

0 Kudos
Reply
  • 13
  • 0
  • 5
The_IMF
On our wavelength
75 Views
Message 4 of 5
Flag for a moderator

Re: green screen

My box was doing this as well until it eventually would not go past the green screen at all.

Interesting that Virgin here want to send a technician round, when I called and spoke to someone in Scotland who sent me a replacement box that took them half a day to set up.

Beware of their replacements though, mine has now died within 2 weeks.

0 Kudos
Reply
  • 5.14K
  • 184
  • 316
Forum Team
Forum Team
67 Views
Message 5 of 5
Flag for a moderator

Re: green screen

Hello The_IMF,

 

Sorry to hear this has happened with your replacement box and a warm welcome to the community.

 

If you haven't already had this issue resolved I would like to take a look into this for you but I'll need to gain access to your account to be able to do this. If you click on the purple envelope at the top right of your screen you will see a message waiting for you requesting further information.

 

Speak to you soon

Rose
Forum Team


New around here? To find out more about the Community check out our Getting Started guide


0 Kudos
Reply