Menu
Reply
  • 1
  • 0
  • 0
kyzxxx1988
Joining in
441 Views
Message 1 of 4
Flag for a moderator

flashing red light blue solid

Hi... My screen is stuck on starting up mode .. I have just paid my bill as i noticed my wifi has been cut out .. My tv was working an hour ago then everything went blank tried the normal bbc 1 channels and it states there is a problem with the signal.. I turned the tivo box on and off and now i am stuck with a flashing red light and solid blue light... Is there any way to fix this with out an engineer coming out... Today is my only day off until saturday... Please help!!
0 Kudos
  • 391
  • 10
  • 34
zilch
Fibre optic
423 Views
Message 2 of 4
Flag for a moderator

Re: flashing red light blue solid

As it could involve your account, it's perhaps best to telephone and explain the situation.
0 Kudos
  • 9
  • 0
  • 1
pstobbart
Tuning in
396 Views
Message 3 of 4
Flag for a moderator

Re: flashing red light blue solid

personally I wouldn't think it's due to account, as there is normally a message about your service and channels would be greyed out. I've had a similar issue with my TiVo going squiffy and deciding it's not wanting to turn on... The "hold power button for a few seconds" trick worked for me....
0 Kudos
  • 7.25K
  • 281
  • 547
Forum Team
Forum Team
381 Views
Message 4 of 4
Flag for a moderator

Re: flashing red light blue solid

Hi kyzxxx1988,

 

Welcome to the forums Smiley Happy

 

I'm sorry to hear that your TV service isn't working for you.  I'll be happy to help out.

 

I have carried out some checks from here after connecting to your box remotely, can you please power off/on the box to refresh once more?  Once this has been done please let me know and I will re-check the box.

 

Keep me posted, I'm here to help if you need me. Smiley Happy


Tech fan? Have you read our Digital life blog yet? Check it out


0 Kudos